<!DOCTYPE html><!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]--><!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]--><!--[if gt IE 8]><!--><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"><!--<![endif]--><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();</script>
    
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <link rel="pingback" href="https://streetwisejournal.com/xmlrpc.php"/>
    <meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/>

<!-- Start PushCrew Asynchronous Code -->
<script type="text/javascript">
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/c7fd016216010a1bedebd394e05f1a2f.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>
<!-- End PushCrew Asynchronous Code -->
<link rel="icon" type="image/png" href="https://www.streetwisejournal.com/wp-content/uploads/2015/01/SWJ-144x1441.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v16.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>5 Interesting Time-Proof Businesses That Keep on Thriving</title>
	<link rel="canonical" href="https://streetwisejournal.com/5-interesting-time-proof-businesses-that-keep-on-thriving/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="5 Interesting Time-Proof Businesses That Keep on Thriving"/>
	<meta property="og:description" content="Some businesses continue to thrive even during the most adverse conditions. During economic downturns, like the one caused by the recent pandemic, people usually cut back on their spending. Businesses that do well during recessions either provide goods or services that increase in demand, supply basic needs, or alternatives to luxury products. Even though these […]"/>
	<meta property="og:url" content="https://streetwisejournal.com/5-interesting-time-proof-businesses-that-keep-on-thriving/"/>
	<meta property="og:site_name" content="StreetWise Journal"/>
	<meta property="article:publisher" content="https://www.facebook.com/Streetwise-Journal/"/>
	<meta property="article:author" content="https://www.facebook.com/jacob.maslow"/>
	<meta property="article:published_time" content="2021-11-11T08:31:10+00:00"/>
	<meta property="og:image" content="https://streetwisejournal.com/wp-content/uploads/2021/11/Depositphotos_75181269_S.jpg"/>
	<meta property="og:image:width" content="999"/>
	<meta property="og:image:height" content="665"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:creator" content="@https://www.twitter.com/jakemaslow"/>
	<meta name="twitter:site" content="@Streetwisejnl"/>
	<meta name="twitter:label1" content="Written by"/>
	<meta name="twitter:data1" content="Jacob Maslow"/>
	<meta name="twitter:label2" content="Est. reading time"/>
	<meta name="twitter:data2" content="4 minutes"/>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://streetwisejournal.com/#website","url":"https://streetwisejournal.com/","name":"StreetWise Journal","description":"","potentialAction":[{"@type":"SearchAction","target":"https://streetwisejournal.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://streetwisejournal.com/5-interesting-time-proof-businesses-that-keep-on-thriving/#primaryimage","inLanguage":"en-US","url":"https://streetwisejournal.com/wp-content/uploads/2021/11/Depositphotos_75181269_S.jpg","contentUrl":"https://streetwisejournal.com/wp-content/uploads/2021/11/Depositphotos_75181269_S.jpg","width":999,"height":665},{"@type":"WebPage","@id":"https://streetwisejournal.com/5-interesting-time-proof-businesses-that-keep-on-thriving/#webpage","url":"https://streetwisejournal.com/5-interesting-time-proof-businesses-that-keep-on-thriving/","name":"5 Interesting Time-Proof Businesses That Keep on Thriving","isPartOf":{"@id":"https://streetwisejournal.com/#website"},"primaryImageOfPage":{"@id":"https://streetwisejournal.com/5-interesting-time-proof-businesses-that-keep-on-thriving/#primaryimage"},"datePublished":"2021-11-11T08:31:10+00:00","dateModified":"2021-11-11T08:31:10+00:00","author":{"@id":"https://streetwisejournal.com/#/schema/person/e54dc08121d88ba194c9b5f328d3fda4"},"breadcrumb":{"@id":"https://streetwisejournal.com/5-interesting-time-proof-businesses-that-keep-on-thriving/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://streetwisejournal.com/5-interesting-time-proof-businesses-that-keep-on-thriving/"]}]},{"@type":"BreadcrumbList","@id":"https://streetwisejournal.com/5-interesting-time-proof-businesses-that-keep-on-thriving/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://streetwisejournal.com/"},{"@type":"ListItem","position":2,"name":"Business","item":"https://streetwisejournal.com/category/business/"},{"@type":"ListItem","position":3,"name":"5 Interesting Time-Proof Businesses That Keep on Thriving"}]},{"@type":"Person","@id":"https://streetwisejournal.com/#/schema/person/e54dc08121d88ba194c9b5f328d3fda4","name":"Jacob Maslow","image":{"@type":"ImageObject","@id":"https://streetwisejournal.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8ac1504648ec4c6384cd3e0ae1abc317?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/8ac1504648ec4c6384cd3e0ae1abc317?s=96&d=mm&r=g","caption":"Jacob Maslow"},"description":"Jacob Maslow is a native New Yorker with \u00a0five children. He left his payroll manager position after finding that his true passion was in writing, and has never looked back.","sameAs":["https://jacobmaslow.com/","https://www.facebook.com/jacob.maslow","https://www.linkedin.com/in/jacobmaslow","https://www.pinterest.com/jacobmaslow/","https://twitter.com/https://www.twitter.com/jakemaslow","https://www.youtube.com/user/rainbowappliance"],"url":"https://streetwisejournal.com/author/jacob/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="dns-prefetch" href="//secure.gravatar.com"/>
<link rel="dns-prefetch" href="/assets/vendor/googleapis"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="dns-prefetch" href="//v0.wordpress.com"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/streetwisejournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" id="wp-block-library-css" href="https://streetwisejournal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2" type="text/css" media="all"/>
<style id="wp-block-library-inline-css" type="text/css">
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" id="contact-form-7-css" href="https://streetwisejournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1" type="text/css" media="all"/>
<link rel="stylesheet" id="td-plugin-multi-purpose-css" href="https://streetwisejournal.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=a658a28d2ec596dae36323688c6c3eb8" type="text/css" media="all"/>
<link rel="stylesheet" id="google-fonts-style-css" href="/assets/vendor/googleapis/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&amp;display=swap&amp;ver=10.3.7" type="text/css" media="all"/>
<link rel="stylesheet" id="upw_theme_standard-css" href="https://streetwisejournal.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=5.8.2" type="text/css" media="all"/>
<link rel="stylesheet" id="td-theme-css" href="https://streetwisejournal.com/wp-content/themes/Newspaper/style.css?ver=10.3.7" type="text/css" media="all"/>
<style id="td-theme-inline-css" type="text/css">
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel="stylesheet" id="addthis_all_pages-css" href="https://streetwisejournal.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.8.2" type="text/css" media="all"/>
<link rel="stylesheet" id="td-legacy-framework-front-style-css" href="https://streetwisejournal.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=a658a28d2ec596dae36323688c6c3eb8" type="text/css" media="all"/>
<link rel="stylesheet" id="td-standard-pack-framework-front-style-css" href="https://streetwisejournal.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=403b2dc7f9eb8aa26884edcb2afa1fce" type="text/css" media="all"/>
<link rel="stylesheet" id="tdb_front_style-css" href="https://streetwisejournal.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=53f7b7675c3127e69efacf5620821cc8" type="text/css" media="all, print"/>
<link rel="stylesheet" id="jetpack_css-css" href="https://streetwisejournal.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.8.1" type="text/css" media="all"/>
<script type="text/javascript" src="https://streetwisejournal.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script>
<script type="text/javascript" src="https://streetwisejournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<link rel="https://api.w.org/" href="https://streetwisejournal.com/wp-json/"/><link rel="alternate" type="application/json" href="https://streetwisejournal.com/wp-json/wp/v2/posts/17974"/><link rel="alternate" type="application/json+oembed" href="https://streetwisejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstreetwisejournal.com%2F5-interesting-time-proof-businesses-that-keep-on-thriving%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://streetwisejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstreetwisejournal.com%2F5-interesting-time-proof-businesses-that-keep-on-thriving%2F&amp;format=xml"/>
<script data-ad-client="ca-pub-1938820178139091" async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="google-site-verification" content="-uSCU1_vJqvj2aMDJKSaYHNhSMrciP0I0APsGPvbtuU"/>
<meta name="google-site-verification" content="-uSCU1_vJqvj2aMDJKSaYHNhSMrciP0I0APsGPvbtuU"/>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-57755960-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-57755960-1');
</script><style type="text/css">img#wpstats{display:none}</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"8e6f865e3c","wpRestUrl":"https:\/\/streetwisejournal.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/streetwisejournal.com\/wp-admin\/","wpRestNonce":"8e6f865e3c","wpRestUrl":"https:\/\/streetwisejournal.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="ca_title" content="5 Interesting Time-Proof Businesses That Keep on Thriving"/><meta name="ca_image" content="https://streetwisejournal.com/wp-content/uploads/2021/11/Depositphotos_75181269_S-225x145.jpg"/>
<!-- JS generated by theme -->

<script>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</script>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://streetwisejournal.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://streetwisejournal.com/category/business/",
                    "name": "Business"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://streetwisejournal.com/5-interesting-time-proof-businesses-that-keep-on-thriving/",
                    "name": "5 Interesting Time-Proof Businesses That Keep on Thriving"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style><script type="text/javascript">var ezouid = "1";</script><base href="https://streetwisejournal.com/5-interesting-time-proof-businesses-that-keep-on-thriving/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 273684;
var ezdomain = 'streetwisejournal.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ab_test_id":"mod12-c","ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Arezzo","country":"IT","days_since_last_visit":-1,"domain_id":273684,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":0,"page_ad_positions":"","page_view_count":0,"page_view_id":"1db84f42-cb90-482f-5cbb-c783a54dbd10","position_selection_id":0,"postal_code":"52100","pv_event_count":0,"response_size_orig":125014,"response_time_orig":0,"serverid":"18.204.205.229:18874","state":"AR","t_epoch":1636724373,"template_id":120,"time_on_site_visit":0,"url":"https://streetwisejournal.com/5-interesting-time-proof-businesses-that-keep-on-thriving/","user_id":0,"visit_uuid":"3d265580-29e1-4e6b-6e0f-b75a7d0febe2","word_count":1252,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript">var ezWp = true;</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_273684=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["1db84f42-cb90-482f-5cbb-c783a54dbd10", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script>
<script type="text/javascript">var _audins_dom="streetwisejournal_com",_audins_did=273684;__ez.queue.addFile('/detroitchicago/cmbv2.js', '//g.ezoic.net/detroitchicago/cmbv2.js?gcb=195-0&cb=04-1y02-5y06-12y07-1y19-5y0b-5y0d-14y13-3y17-4y1a-2y1f-3y51-1&cmbcb=20&sj=x04x02x06x07x19x0bx0dx13x17x1ax1fx51', true, [], true, false, true, false);</script>
<script type="text/javascript" defer>__ez.queue.addFile('/detroitchicago/cmbdv2.js', '//g.ezoic.net/detroitchicago/cmbdv2.js?gcb=195-0&cb=03-5y0c-5y18-4&cmbcb=20&sj=x03x0cx18', true, ['/detroitchicago/cmbv2.js'], true, false, true, false);</script></head>

<body class="post-template-default single single-post postid-17974 single-format-standard td-standard-pack 5-interesting-time-proof-businesses-that-keep-on-thriving global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-12791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-12791"><a href="https://streetwisejournal.com/category/featured-news/">Featured News</a></li>
<li id="menu-item-17413" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17413"><a href="https://streetwisejournal.com/category/business/">Business</a></li>
<li id="menu-item-17415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17415"><a href="https://streetwisejournal.com/category/your-money/">Your Money</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://streetwisejournal.com/category/market-movers/">Market Movers</a></li>
<li id="menu-item-17416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17416"><a href="https://streetwisejournal.com/category/cryptocurrency/">Cryptocurrency</a></li>
<li id="menu-item-17417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17417"><a href="https://streetwisejournal.com/category/street-insider/">Street Insider</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required=""/><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required=""/><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"/>
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required=""/><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"/>
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://streetwisejournal.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required=""/><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required=""/><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"/>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required=""/><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"/>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://streetwisejournal.com/">
            <img class="td-retina-data" data-retina="https://www.streetwisejournal.com/wp-content/uploads/2015/01/SWJ-logo.jpg" src="https://www.streetwisejournal.com/wp-content/uploads/2015/01/SWJ-logo1.jpg" alt=""/>
            <span class="td-visual-hidden">StreetWise Journal</span>
        </a>
                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://streetwisejournal.com/">
            <img class="td-retina-data" data-retina="https://www.streetwisejournal.com/wp-content/uploads/2015/01/SWJ-logo.jpg" src="https://www.streetwisejournal.com/wp-content/uploads/2015/01/SWJ-logo1.jpg" alt=""/>
        </a>
        </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-12791"><a href="https://streetwisejournal.com/category/featured-news/">Featured News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-17413"><a href="https://streetwisejournal.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17415"><a href="https://streetwisejournal.com/category/your-money/">Your Money</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15"><a href="https://streetwisejournal.com/category/market-movers/">Market Movers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17416"><a href="https://streetwisejournal.com/category/cryptocurrency/">Cryptocurrency</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17417"><a href="https://streetwisejournal.com/category/street-insider/">Street Insider</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://streetwisejournal.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://streetwisejournal.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business" class="entry-crumb" href="https://streetwisejournal.com/category/business/">Business</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">5 Interesting Time-Proof Businesses That Keep on Thriving</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-17974" class="post-17974 post type-post status-publish format-standard has-post-thumbnail category-business" itemscope="" itemtype="https://schema.org/Article" 47="">
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a href="https://streetwisejournal.com/category/business/">Business</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">5 Interesting Time-Proof Businesses That Keep on Thriving</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://streetwisejournal.com/author/jacob/">Jacob Maslow</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-11T03:31:10-05:00">November 11, 2021</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://streetwisejournal.com/5-interesting-time-proof-businesses-that-keep-on-thriving/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-17974">21</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstreetwisejournal.com%2F5-interesting-time-proof-businesses-that-keep-on-thriving%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=5+Interesting+Time-Proof+Businesses+That+Keep+on+Thriving&amp;url=https%3A%2F%2Fstreetwisejournal.com%2F5-interesting-time-proof-businesses-that-keep-on-thriving%2F&amp;via=StreetWise+Journal">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://streetwisejournal.com/5-interesting-time-proof-businesses-that-keep-on-thriving/&amp;media=https://streetwisejournal.com/wp-content/uploads/2021/11/Depositphotos_75181269_S.jpg&amp;description=5+Interesting+Time-Proof+Businesses+That+Keep+on+Thriving">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=5+Interesting+Time-Proof+Businesses+That+Keep+on+Thriving %0A%0A https://streetwisejournal.com/5-interesting-time-proof-businesses-that-keep-on-thriving/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://streetwisejournal.com/wp-content/uploads/2021/11/Depositphotos_75181269_S.jpg" data-caption=""><img width="696" height="463" class="entry-thumb td-modal-image" src="https://streetwisejournal.com/wp-content/uploads/2021/11/Depositphotos_75181269_S-696x463.jpg" srcset="https://streetwisejournal.com/wp-content/uploads/2021/11/Depositphotos_75181269_S-696x463.jpg 696w, https://streetwisejournal.com/wp-content/uploads/2021/11/Depositphotos_75181269_S.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="" title="Supermarket blurry background"/></a></div>
            <!-- content --><div class="at-above-post addthis_tool" data-url="https://streetwisejournal.com/5-interesting-time-proof-businesses-that-keep-on-thriving/"></div><p>Some businesses continue to thrive even during the most adverse conditions. During economic downturns, like the one caused by the recent pandemic, people usually cut back on their spending.</p>
<p>Businesses that do well during recessions either provide goods or services that increase in demand, supply basic needs, or alternatives to luxury products. Even though these industries mentioned below are most likely to have a lower risk of failing, remember, no business idea is ever guaranteed.</p>
<h2>Interesting Time-Proof Businesses</h2>
<p>Creating opportunities, even in the most difficult times, is not impossible. One example: the entertainment giant founded during the Great Depression, <a href="https://streetwisejournal.com/7-industries-that-are-thriving-during-the-covid-pandemic/">Walt Disney</a>. During difficult times, everyone needs cheering up, and that was the opportunity that allowed them to grow.</p>
<p>Together with accountants, financial advisers, and health providers, three services essential to everyone at all times, here are 5 other interesting time-proof businesses:</p>
<h3>#1- Baby’s and Children’s Necessities</h3>
<p>Sellers of baby essentials (diapers, milk, etc.), children’s toys, and clothes for these age groups fall into the category of time-proof businesses. This is because parents always want to provide these basics for their children. This was shown recently with the pandemic when the total sales of toys in the U.S grew by 27%.</p>
<h3>#2 – Home and Car Maintenance</h3>
<p>During recessions, people don’t easily sell their homes or cars. Therefore, the solution is to use an auto repair provider and do home maintenance, leading to a greater demand for businesses in these fields. Spending a few hundred dollars on a car repair is far more practical than paying that money monthly for loan repayments.</p>
<p>Companies providing materials and tools for home improvements and maintenance also rake in the cash during recessions. This also applies to appliance repair services. Unfortunately, builders suffer the consequences since there is a drop in the demand for homes.</p>
<h3>#3 -Food and Grocery Stores</h3>
<p>Everybody needs to eat, even during a recession. That is why the food industry continues to be considered a time-proof business. Profits earned in grocery stores and food chains tend to remain steady. As the recent crisis showed, the frozen meal and coffee sectors saw substantial growth, surpassing the figures initially forecast.</p>
<p>During the previous decade’s recession, spending on food declined by 7%. Since consumers cannot stop spending on food, they preferred to buy discounted items or cheaper alternatives like no-name brands. This drop is rather small when drops in other industries are taken into consideration.</p>
<p>Other food-related habits that increase during troubled times are the sales of sweets and alcohol. It was during the Great Depression that Snickers and Mars bars, were created, and they went on to become popular candy bars. During the recession of 2008, Cadbury’s reported a surge of 30% and McDonald’s also experienced remarkable growth.</p>
<h3>#4 Communications and IT</h3>
<p>IT and its ability to help businesses grow is proving to be a time-proof business. Growth and international trade rely on software systems that help to increase sales productivity. Hardly any business on the planet today can run without technological advancements, even for those people working from home.</p>
<p>This last recession once again proved the importance of telecommunications. This time around, billions of people around the world were able to continue working, studying, and helping their children cover their school syllabuses because of their ability to communicate by phone and online.</p>
<h3>#5  Shopping, E-commerce, and Couriers</h3>
<p>People do cut back on luxuries doing a recession, but that doesn’t mean they aren’t looking for a bargain. During the 2008 recession, discount stores like Walmart, Dollar Tree, etc., saw some high returns. Additionally, there is a theory that cosmetics sales rise during tough times because they are considered affordable luxuries.</p>
<p>Thanks to discount retailers and eCommerce, shoppers continue to shop during a recession, even if it is for cheaper items. During the pandemic, with the rise in e-shopping and delivery services, the freight, courier, and delivery industries grew enormously. It is predicted that these services will continue to prosper since they have adapted their services to offer more than business-to-customer, having included business-to-business markets too.</p>
<h3>Conclusion</h3>
<p>Recessions are difficult for all businesses, but some are better geared to surviving because of the products they sell. During a recession, level-headed planning, as opposed to panic, is the best approach, ensuring the survival of a business.</p>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope="" itemprop="author"><div class="saboxplugin-gravatar"><a href="https://streetwisejournal.com/author/jacob/"><img src="https://www.streetwisejournal.com/wp-content/uploads/2020/10/DSC_8771.jpg" alt="" itemprop="image"/></a></div><div class="saboxplugin-authorname"><a href="https://streetwisejournal.com/author/jacob/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Jacob Maslow</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p><a href="https://jacobmaslow.com/">Jacob Maslow</a> is a native New Yorker with  five children. He left his payroll manager position after finding that his true passion was in writing, and has never looked back.</p>
</div></div><div class="clearfix"></div></div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://streetwisejournal.com/5-interesting-time-proof-businesses-that-keep-on-thriving/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameborder="0" src="https://www.facebook.com/plugins/like.php?href=https://streetwisejournal.com/5-interesting-time-proof-businesses-that-keep-on-thriving/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstreetwisejournal.com%2F5-interesting-time-proof-businesses-that-keep-on-thriving%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=5+Interesting+Time-Proof+Businesses+That+Keep+on+Thriving&amp;url=https%3A%2F%2Fstreetwisejournal.com%2F5-interesting-time-proof-businesses-that-keep-on-thriving%2F&amp;via=StreetWise+Journal">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://streetwisejournal.com/5-interesting-time-proof-businesses-that-keep-on-thriving/&amp;media=https://streetwisejournal.com/wp-content/uploads/2021/11/Depositphotos_75181269_S.jpg&amp;description=5+Interesting+Time-Proof+Businesses+That+Keep+on+Thriving">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=5+Interesting+Time-Proof+Businesses+That+Keep+on+Thriving %0A%0A https://streetwisejournal.com/5-interesting-time-proof-businesses-that-keep-on-thriving/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://streetwisejournal.com/8-ways-everyone-can-make-money-online-in-their-spare-time/">8 Ways Everyone Can Make Money Online in Their Spare Time</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://streetwisejournal.com/author/jacob/"><img alt="" src="https://www.streetwisejournal.com/wp-content/uploads/2020/10/DSC_8771.jpg" srcset="https://www.streetwisejournal.com/wp-content/uploads/2020/10/DSC_8771.jpg 2x" class="avatar avatar-96 photo sab-custom-avatar" height="96" width="96"/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://streetwisejournal.com/author/jacob/">Jacob Maslow</a></span></div><div class="td-author-url"><a href="https://jacobmaslow.com/">https://jacobmaslow.com/</a></div><div class="td-author-description"><a href="https://jacobmaslow.com/">Jacob Maslow</a> is a native New Yorker with  five children. He left his payroll manager position after finding that his true passion was in writing, and has never looked back.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/jacob.maslow" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/jacobmaslow" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.stumbleupon.com/stumbler/JacobMaslow" title="Mix">
                <i class="td-icon-font td-icon-stumbleupon"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/jacobmaslow/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/jakemaslow" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/user15876984" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/rainbowappliance" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><meta itemprop="name" content="Jacob Maslow"/></span><meta itemprop="datePublished" content="2021-11-11T03:31:10-05:00"/><meta itemprop="dateModified" content="2021-11-11T03:31:10-05:00"/><meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://streetwisejournal.com/5-interesting-time-proof-businesses-that-keep-on-thriving/"/><span class="td-page-meta" itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.streetwisejournal.com/wp-content/uploads/2015/01/SWJ-logo1.jpg"/></span><meta itemprop="name" content="StreetWise Journal"/></span><meta itemprop="headline " content="5 Interesting Time-Proof Businesses That Keep on Thriving"/><span class="td-page-meta" itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://streetwisejournal.com/wp-content/uploads/2021/11/Depositphotos_75181269_S.jpg"/><meta itemprop="width" content="999"/><meta itemprop="height" content="665"/></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_2_15d td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_2_15d"><script>var block_tdi_2_15d = new tdBlock();
block_tdi_2_15d.id = "tdi_2_15d";
block_tdi_2_15d.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2_15d","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":17974,"live_filter_cur_post_author":"11","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2_15d","tdc_css_class_style":"tdi_2_15d_rand_style"}';
block_tdi_2_15d.td_column_number = "3";
block_tdi_2_15d.block_type = "td_block_related_posts";
block_tdi_2_15d.post_count = "3";
block_tdi_2_15d.found_posts = "147";
block_tdi_2_15d.header_color = "";
block_tdi_2_15d.ajax_pagination_infinite_stop = "";
block_tdi_2_15d.max_num_pages = "49";
tdBlocksArray.push(block_tdi_2_15d);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3_e9f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2_15d" href="#">RELATED ARTICLES</a><a id="tdi_4_e1a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2_15d" href="#">MORE FROM AUTHOR</a></h4><div id="tdi_2_15d" class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://streetwisejournal.com/take-on-contemporary-new-york-with-marko-stout/" rel="bookmark" class="td-image-wrap " title="Take on Contemporary New York With Marko Stout"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://streetwisejournal.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://streetwisejournal.com/take-on-contemporary-new-york-with-marko-stout/" rel="bookmark" title="Take on Contemporary New York With Marko Stout">Take on Contemporary New York With Marko Stout</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://streetwisejournal.com/advertising-tips-for-your-business-according-to-corey-shader/" rel="bookmark" class="td-image-wrap " title="Advertising Tips for Your Business According to Corey Shader"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Advertising Tips for Your Business According to Corey Shader" data-type="image_tag" data-img-url="https://streetwisejournal.com/wp-content/uploads/2021/11/Depositphotos_123344792_S-218x150.jpg" data-img-retina-url="https://streetwisejournal.com/wp-content/uploads/2021/11/Depositphotos_123344792_S-436x300.jpg" width="218" height="150"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://streetwisejournal.com/advertising-tips-for-your-business-according-to-corey-shader/" rel="bookmark" title="Advertising Tips for Your Business According to Corey Shader">Advertising Tips for Your Business According to Corey Shader</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://streetwisejournal.com/tips-on-choosing-the-right-small-business-loan/" rel="bookmark" class="td-image-wrap " title="Tips on Choosing the Right Small Business Loan"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://streetwisejournal.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://streetwisejournal.com/tips-on-choosing-the-right-small-business-loan/" rel="bookmark" title="Tips on Choosing the Right Small Business Loan">Tips on Choosing the Right Small Business Loan</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_15d" data-td_block_id="tdi_2_15d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_2_15d" data-td_block_id="tdi_2_15d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/5-interesting-time-proof-businesses-that-keep-on-thriving/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://streetwisejournal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate=""><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required="true"/>
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required="true"/>
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30"/>
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"/><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type="hidden" name="comment_post_ID" value="17974" id="comment_post_ID"/>
<input type="hidden" name="comment_parent" id="comment_parent" value="0"/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="14b1305b2e"/></p><p style="display: none !important;"><label>Δ<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="170"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
		<aside id="recent-posts-3" class="td_block_template_1 widget recent-posts-3 widget_recent_entries">
		<h4 class="block-title"><span>Recent Posts</span></h4>
		<ul>
											<li>
					<a href="https://streetwisejournal.com/5-interesting-time-proof-businesses-that-keep-on-thriving/" aria-current="page">5 Interesting Time-Proof Businesses That Keep on Thriving</a>
											<span class="post-date">November 11, 2021</span>
									</li>
											<li>
					<a href="https://streetwisejournal.com/8-ways-everyone-can-make-money-online-in-their-spare-time/">8 Ways Everyone Can Make Money Online in Their Spare Time</a>
											<span class="post-date">November 9, 2021</span>
									</li>
											<li>
					<a href="https://streetwisejournal.com/the-right-and-wrong-way-to-start-a-career-in-finance-in-2021/">The Right (and Wrong) Way to Start a Career in Finance in 2021</a>
											<span class="post-date">November 9, 2021</span>
									</li>
											<li>
					<a href="https://streetwisejournal.com/how-to-easily-spot-forex-scams-and-frauds/">How to Easily Spot Forex Scams and Frauds?</a>
											<span class="post-date">November 9, 2021</span>
									</li>
											<li>
					<a href="https://streetwisejournal.com/5-best-investment-tips-for-millennial-investors/">5 Best Investment Tips for Millennial Investors</a>
											<span class="post-date">November 7, 2021</span>
									</li>
											<li>
					<a href="https://streetwisejournal.com/take-on-contemporary-new-york-with-marko-stout/">Take on Contemporary New York With Marko Stout</a>
											<span class="post-date">November 6, 2021</span>
									</li>
					</ul>

		</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_6_788 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_6_788">
<style>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</style><script>var block_tdi_6_788 = new tdBlock();
block_tdi_6_788.id = "tdi_6_788";
block_tdi_6_788.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_6_788","tdc_css_class":"tdi_6_788","tdc_css_class_style":"tdi_6_788_rand_style"}';
block_tdi_6_788.td_column_number = "1";
block_tdi_6_788.block_type = "td_block_7";
block_tdi_6_788.post_count = "3";
block_tdi_6_788.found_posts = "7";
block_tdi_6_788.header_color = "";
block_tdi_6_788.ajax_pagination_infinite_stop = "";
block_tdi_6_788.max_num_pages = "3";
tdBlocksArray.push(block_tdi_6_788);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id="tdi_6_788" class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://streetwisejournal.com/five-reasons-why-beginners-shouldnt-trade-penny-stocks/" rel="bookmark" class="td-image-wrap " title="Five Reasons Why Beginners Shouldn’t Trade Penny Stocks"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Five Reasons Why Beginners Shouldn’t Trade Penny Stocks" data-type="image_tag" data-img-url="https://streetwisejournal.com/wp-content/uploads/2021/08/Depositphotos_2382714_s-2019-100x70.jpg" data-img-retina-url="https://streetwisejournal.com/wp-content/uploads/2021/08/Depositphotos_2382714_s-2019-200x140.jpg" width="100" height="70"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://streetwisejournal.com/five-reasons-why-beginners-shouldnt-trade-penny-stocks/" rel="bookmark" title="Five Reasons Why Beginners Shouldn’t Trade Penny Stocks">Five Reasons Why Beginners Shouldn’t Trade Penny Stocks</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-28T16:25:49-04:00">August 28, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://streetwisejournal.com/best-industrial-stocks-investing-in-2021/" rel="bookmark" class="td-image-wrap " title="Best Industrial Stocks: Investing in 2021"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Viktualienmarkt" title="Best Industrial Stocks: Investing in 2021" data-type="image_tag" data-img-url="https://streetwisejournal.com/wp-content/uploads/2015/11/Munich-Farmers-Market.jpg" data-img-retina-url="https://streetwisejournal.com/wp-content/uploads/2015/11/Munich-Farmers-Market.jpg" width="93" height="70"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://streetwisejournal.com/best-industrial-stocks-investing-in-2021/" rel="bookmark" title="Best Industrial Stocks: Investing in 2021">Best Industrial Stocks: Investing in 2021</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-27T09:32:26-04:00">August 27, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://streetwisejournal.com/bonds-vs-stocks-what-are-the-differences-where-should-you-invest/" rel="bookmark" class="td-image-wrap " title="Bonds vs Stocks – What Are the Differences? Where Should You Invest?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Bonds vs Stocks – What Are the Differences? Where Should You Invest?" data-type="image_tag" data-img-url="https://streetwisejournal.com/wp-content/uploads/2020/12/Depositphotos_146392115_s-2019-100x70.jpg" data-img-retina-url="https://streetwisejournal.com/wp-content/uploads/2020/12/Depositphotos_146392115_s-2019-200x140.jpg" width="100" height="70"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://streetwisejournal.com/bonds-vs-stocks-what-are-the-differences-where-should-you-invest/" rel="bookmark" title="Bonds vs Stocks – What Are the Differences? Where Should You Invest?">Bonds vs Stocks – What Are the Differences? Where Should You...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-01T00:31:14-05:00">December 1, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                
		<aside class="td_block_template_1 widget widget_recent_entries">
		<h4 class="block-title"><span>Recent Posts</span></h4>
		<ul>
											<li>
					<a href="https://streetwisejournal.com/5-interesting-time-proof-businesses-that-keep-on-thriving/" aria-current="page">5 Interesting Time-Proof Businesses That Keep on Thriving</a>
									</li>
											<li>
					<a href="https://streetwisejournal.com/8-ways-everyone-can-make-money-online-in-their-spare-time/">8 Ways Everyone Can Make Money Online in Their Spare Time</a>
									</li>
											<li>
					<a href="https://streetwisejournal.com/the-right-and-wrong-way-to-start-a-career-in-finance-in-2021/">The Right (and Wrong) Way to Start a Career in Finance in 2021</a>
									</li>
											<li>
					<a href="https://streetwisejournal.com/how-to-easily-spot-forex-scams-and-frauds/">How to Easily Spot Forex Scams and Frauds?</a>
									</li>
											<li>
					<a href="https://streetwisejournal.com/5-best-investment-tips-for-millennial-investors/">5 Best Investment Tips for Millennial Investors</a>
									</li>
					</ul>

		</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_7_163 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_7_163">
<style>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</style><script>var block_tdi_7_163 = new tdBlock();
block_tdi_7_163.id = "tdi_7_163";
block_tdi_7_163.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_7_163","tdc_css_class":"tdi_7_163","tdc_css_class_style":"tdi_7_163_rand_style"}';
block_tdi_7_163.td_column_number = "1";
block_tdi_7_163.block_type = "td_block_7";
block_tdi_7_163.post_count = "3";
block_tdi_7_163.found_posts = "4749";
block_tdi_7_163.header_color = "";
block_tdi_7_163.ajax_pagination_infinite_stop = "";
block_tdi_7_163.max_num_pages = "1583";
tdBlocksArray.push(block_tdi_7_163);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id="tdi_7_163" class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://streetwisejournal.com/researched-hacked-airplane-controls/" rel="bookmark" class="td-image-wrap " title="Researcher claims to have hacked airplane controls from in-flight entertainment system"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="United Airlines Plane Hacked" title="Researcher claims to have hacked airplane controls from in-flight entertainment system" data-type="image_tag" data-img-url="https://streetwisejournal.com/wp-content/uploads/2015/05/United-Airlines-Plane-Hacked.jpg" data-img-retina-url="https://streetwisejournal.com/wp-content/uploads/2015/05/United-Airlines-Plane-Hacked.jpg" width="100" height="66"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://streetwisejournal.com/researched-hacked-airplane-controls/" rel="bookmark" title="Researcher claims to have hacked airplane controls from in-flight entertainment system">Researcher claims to have hacked airplane controls from in-flight entertainment system</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-05-17T07:53:12-04:00">May 17, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://streetwisejournal.com/pharmacyclics-buyout-highlights-power-of-microcap-biotech-stocks/" rel="bookmark" class="td-image-wrap " title="Pharmacyclics buyout highlights power of microcap biotech stocks"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Laboratory" title="Pharmacyclics buyout highlights power of microcap biotech stocks" data-type="image_tag" data-img-url="https://streetwisejournal.com/wp-content/uploads/2015/04/Students-at-Laboratory.jpg" data-img-retina-url="https://streetwisejournal.com/wp-content/uploads/2015/04/Students-at-Laboratory.jpg" width="100" height="67"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://streetwisejournal.com/pharmacyclics-buyout-highlights-power-of-microcap-biotech-stocks/" rel="bookmark" title="Pharmacyclics buyout highlights power of microcap biotech stocks">Pharmacyclics buyout highlights power of microcap biotech stocks</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-04-08T07:07:30-04:00">April 8, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://streetwisejournal.com/how-to-day-trade-cryptocurrencies-without-losing-all-your-money-in-the-process/" rel="bookmark" class="td-image-wrap " title="How to Day Trade Cryptocurrencies Without Losing All Your Money In the Process"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="How to Day Trade Cryptocurrencies Without Losing All Your Money In the Process" data-type="image_tag" data-img-url="https://streetwisejournal.com/wp-content/uploads/2020/12/Depositphotos_177858334_s-2019-100x70.jpg" data-img-retina-url="https://streetwisejournal.com/wp-content/uploads/2020/12/Depositphotos_177858334_s-2019-200x140.jpg" width="100" height="70"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://streetwisejournal.com/how-to-day-trade-cryptocurrencies-without-losing-all-your-money-in-the-process/" rel="bookmark" title="How to Day Trade Cryptocurrencies Without Losing All Your Money In the Process">How to Day Trade Cryptocurrencies Without Losing All Your Money In...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-04T06:01:51-05:00">December 4, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_1 widget widget_pages"><h4 class="block-title"><span>Pages</span></h4>
			<ul>
				<li class="page_item page-item-157"><a href="https://streetwisejournal.com/about/">About StreetWise Journal</a></li>
<li class="page_item page-item-159"><a href="https://streetwisejournal.com/advertising/">Advertising</a></li>
<li class="page_item page-item-158"><a href="https://streetwisejournal.com/contacts/">Contacts</a></li>
<li class="page_item page-item-162"><a href="https://streetwisejournal.com/feedback/">Feedback</a></li>
<li class="page_item page-item-17420 current_page_parent"><a href="https://streetwisejournal.com/home-page/">Home Page</a></li>
<li class="page_item page-item-4248"><a href="https://streetwisejournal.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-4681"><a href="https://streetwisejournal.com/">The latest global business, finance and economic news</a></li>
<li class="page_item page-item-3858"><a href="https://streetwisejournal.com/writing-staff/">Writing Staff</a></li>
			</ul>

			</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_8_66e widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="tdi_8_66e">
<style>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</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://streetwisejournal.com/category/breaking-news/"><span class="td-cat-name">World Breaking News</span><span class="td-cat-no">1848</span></a></li><li><a href="https://streetwisejournal.com/category/companies-industries/"><span class="td-cat-name">Companies &amp; Industries</span><span class="td-cat-no">1357</span></a></li><li><a href="https://streetwisejournal.com/category/diversified-tech/"><span class="td-cat-name">Diversified Tech</span><span class="td-cat-no">861</span></a></li><li><a href="https://streetwisejournal.com/category/street-insider/"><span class="td-cat-name">Street Insider</span><span class="td-cat-no">564</span></a></li><li><a href="https://streetwisejournal.com/category/capital-markets/"><span class="td-cat-name">Capital Markets</span><span class="td-cat-no">546</span></a></li><li><a href="https://streetwisejournal.com/category/business/"><span class="td-cat-name">Business</span><span class="td-cat-no">148</span></a></li><li><a href="https://streetwisejournal.com/category/research/"><span class="td-cat-name">Research</span><span class="td-cat-no">94</span></a></li><li><a href="https://streetwisejournal.com/category/market-movers/"><span class="td-cat-name">Market Movers</span><span class="td-cat-no">93</span></a></li><li><a href="https://streetwisejournal.com/category/your-money/"><span class="td-cat-name">Your Money</span><span class="td-cat-no">70</span></a></li></ul></div>                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://streetwisejournal.com/"><img class="td-retina-data" src="https://www.streetwisejournal.com/wp-content/uploads/2015/01/SWJ-logo1.jpg" data-retina="https://www.streetwisejournal.com/wp-content/uploads/2015/01/SWJ-logo.jpg" alt="" title="" width=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    ©                 </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


	<div style="display:none">
	<div class="grofile-hash-map-8ac1504648ec4c6384cd3e0ae1abc317">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.7 (rara)
        Deploy mode: deploy
        
        uid: 618e6e954d0fa
    -->

    <style type="text/css">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</style><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-2afea3c06962f0b1aa7c3a8c68aa69e0","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-548a7bbb6162b609"></script><script type="text/javascript" src="https://streetwisejournal.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7" id="regenerator-runtime-js"></script>
<script type="text/javascript" src="https://streetwisejournal.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0" id="wp-polyfill-js"></script>
<script type="text/javascript" id="contact-form-7-js-extra">
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/streetwisejournal.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type="text/javascript" src="https://streetwisejournal.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1" id="contact-form-7-js"></script>
<script type="text/javascript" src="https://secure.gravatar.com/js/gprofiles.js?ver=202145" id="grofiles-cards-js"></script>
<script type="text/javascript" id="wpgroho-js-extra">
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://streetwisejournal.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.8.1" id="wpgroho-js"></script>
<script type="text/javascript" src="https://streetwisejournal.com/wp-includes/js/underscore.min.js?ver=1.13.1" id="underscore-js"></script>
<script type="text/javascript" src="https://streetwisejournal.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=53f7b7675c3127e69efacf5620821cc8" id="tdb_js_posts_autoload-js"></script>
<script type="text/javascript" src="https://streetwisejournal.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.7" id="td-site-min-js"></script>
<script type="text/javascript" src="https://streetwisejournal.com/wp-includes/js/comment-reply.min.js?ver=5.8.2" id="comment-reply-js"></script>
<script type="text/javascript" src="https://streetwisejournal.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=53f7b7675c3127e69efacf5620821cc8" id="tdb_js_files_for_front-js"></script>
<script type="text/javascript" src="https://streetwisejournal.com/wp-includes/js/wp-embed.min.js?ver=5.8.2" id="wp-embed-js"></script>
<script type="text/javascript" id="jetpack_related-posts-js-extra">
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type="text/javascript" src="https://streetwisejournal.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210604" id="jetpack_related-posts-js"></script>

<!-- JS generated by theme -->

<script>
    
</script>

<script src="https://stats.wp.com/e-202145.js" defer=""></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'82984036',post:'17974',tz:'-5',srv:'streetwisejournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '82984036', '17974' ]);
</script>


<script type='text/javascript' style='display:none;' async>
</script>

<script type="text/javascript" data-cfasync="false"></script></body></html>