<!DOCTYPE html><!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]--><!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]--><!--[if gt IE 8]><!--><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"><!--<![endif]--><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>!function(){function e(i){return e="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e(i)}__ez.pel=function(){var i=[];function t(t,o,_,d,n,r,a,s){if(__ez.dot.isDefined(t)&&0!=__ez.dot.isAnyDefined(t.getSlotElementId,t.ElementId)){void 0===s&&(s=!1);var p=parseInt(__ez.dot.getTargeting(t,"ap")),f=__ez.dot.getSlotIID(t),u=__ez.dot.getAdUnit(t,s),g=parseInt(__ez.dot.getTargeting(t,"compid")),c=0,l=0,z=function(i){if("undefined"==typeof _ezim_d)return!1;var t=__ez.dot.getAdUnitPath(i).split("/").pop();if("object"===("undefined"==typeof _ezim_d?"undefined":e(_ezim_d))&&_ezim_d.hasOwnProperty(t))return _ezim_d[t];for(var o in _ezim_d)if(o.split("/").pop()===t)return _ezim_d[o];return!1}(t);"object"==e(z)&&(void 0!==z.creative_id&&(l=z.creative_id),void 0!==z.line_item_id&&(c=z.line_item_id)),__ez.dot.isDefined(f,u)&&__ez.dot.isValid(o)&&("0"===f&&!0!==s||""===u||i.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:u,t_epoch:__ez.dot.getEpoch(0),revenue:_,est_revenue:d,ad_position:p,ad_size:"",bid_floor_filled:n,bid_floor_prev:r,stat_source_id:a,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:g,line_item_id:c,creative_id:l,data:__ez.dot.dataToStr(o),is_orig:s||__ez.template.isOrig}))}}function o(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(i)&&i.length>0&&[i.filter((function(e){return e.is_orig})),i.filter((function(e){return!e.is_orig}))].forEach((function(e){for(;e.length>0;){var i=e[0].is_orig||!1,t=5;t>e.length&&(t=e.length);var o=e.splice(0,t),_=__ez.dot.getURL("/porpoiseant/army.gif")+"?orig="+(!0===i?1:0)+"&sts="+btoa(JSON.stringify(o));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(_+="&visit_uuid="+_ezaq.visit_uuid),__ez.dot.Fire(_)}})),i=[])}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),o()},AddAndFireOrig:function(e,i){t(e,i,0,0,0,0,0,!0),o()},AddById:function(e,t,o,_){var d=e.split("/");if(__ez.dot.isDefined(e)&&3===d.length&&__ez.dot.isValid(t)){var n=d[0],r={type:"impression",impression_id:d[2],domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(t),is_orig:o||__ez.template.isOrig};void 0!==_&&(r.revenue=_),i.push(r)}},Fire:o,GetPixels:function(){return i}}}()}();__ez.queue.addFile('/detroitchicago/raleigh.js', '//g.ezoic.net/detroitchicago/raleigh.js?gcb=195-0&cb=6', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '//g.ezoic.net/detroitchicago/tampa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '//g.ezoic.net/detroitchicago/tulsa.js?gcb=195-0&cb=7', false, [], true, false, true, false);</script>
    
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <link rel="pingback" href="https://streetwisejournal.com/xmlrpc.php"/>
    <meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/>

<!-- Start PushCrew Asynchronous Code -->
<script type="text/javascript">
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/c7fd016216010a1bedebd394e05f1a2f.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>
<!-- End PushCrew Asynchronous Code -->
<link rel="icon" type="image/png" href="https://www.streetwisejournal.com/wp-content/uploads/2015/01/SWJ-144x1441.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v19.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>How low can bitcoin drop in 2022? (Should you invest now?)</title>
	<link rel="canonical" href="https://streetwisejournal.com/how-low-can-bitcoin-drop-in-2022-should-you-invest-now/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="How low can bitcoin drop in 2022? (Should you invest now?)"/>
	<meta property="og:description" content="The last nine months have been a rough period for cryptocurrency investors. Bitcoin reached a record high of $68000 in November 2021 but has fallen below $19000 as of June 2022. Some experts say the sell-off period is far from over, while others believe Bitcoin’s price will make a comeback above its former record high […]"/>
	<meta property="og:url" content="https://streetwisejournal.com/how-low-can-bitcoin-drop-in-2022-should-you-invest-now/"/>
	<meta property="og:site_name" content="StreetWise Journal"/>
	<meta property="article:publisher" content="https://www.facebook.com/Streetwise-Journal/"/>
	<meta property="article:author" content="https://www.facebook.com/jacob.maslow"/>
	<meta property="article:published_time" content="2022-08-21T03:07:24+00:00"/>
	<meta property="article:modified_time" content="2022-08-21T03:08:15+00:00"/>
	<meta property="og:image" content="https://streetwisejournal.com/wp-content/uploads/2022/08/Depositphotos_308912390_S.jpg"/>
	<meta property="og:image:width" content="999"/>
	<meta property="og:image:height" content="562"/>
	<meta property="og:image:type" content="image/jpeg"/>
	<meta name="author" content="Jacob Maslow"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:creator" content="@https://www.twitter.com/jakemaslow"/>
	<meta name="twitter:site" content="@Streetwisejnl"/>
	<meta name="twitter:label1" content="Written by"/>
	<meta name="twitter:data1" content="Jacob Maslow"/>
	<meta name="twitter:label2" content="Est. reading time"/>
	<meta name="twitter:data2" content="5 minutes"/>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://streetwisejournal.com/how-low-can-bitcoin-drop-in-2022-should-you-invest-now/","url":"https://streetwisejournal.com/how-low-can-bitcoin-drop-in-2022-should-you-invest-now/","name":"How low can bitcoin drop in 2022? (Should you invest now?)","isPartOf":{"@id":"https://streetwisejournal.com/#website"},"primaryImageOfPage":{"@id":"https://streetwisejournal.com/how-low-can-bitcoin-drop-in-2022-should-you-invest-now/#primaryimage"},"image":{"@id":"https://streetwisejournal.com/how-low-can-bitcoin-drop-in-2022-should-you-invest-now/#primaryimage"},"thumbnailUrl":"https://streetwisejournal.com/wp-content/uploads/2022/08/Depositphotos_308912390_S.jpg","datePublished":"2022-08-21T03:07:24+00:00","dateModified":"2022-08-21T03:08:15+00:00","author":{"@id":"https://streetwisejournal.com/#/schema/person/e54dc08121d88ba194c9b5f328d3fda4"},"breadcrumb":{"@id":"https://streetwisejournal.com/how-low-can-bitcoin-drop-in-2022-should-you-invest-now/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://streetwisejournal.com/how-low-can-bitcoin-drop-in-2022-should-you-invest-now/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://streetwisejournal.com/how-low-can-bitcoin-drop-in-2022-should-you-invest-now/#primaryimage","url":"https://streetwisejournal.com/wp-content/uploads/2022/08/Depositphotos_308912390_S.jpg","contentUrl":"https://streetwisejournal.com/wp-content/uploads/2022/08/Depositphotos_308912390_S.jpg","width":999,"height":562},{"@type":"BreadcrumbList","@id":"https://streetwisejournal.com/how-low-can-bitcoin-drop-in-2022-should-you-invest-now/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://streetwisejournal.com/"},{"@type":"ListItem","position":2,"name":"Cryptocurrency","item":"https://streetwisejournal.com/category/cryptocurrency/"},{"@type":"ListItem","position":3,"name":"How low can bitcoin drop in 2022? (Should you invest now?)"}]},{"@type":"WebSite","@id":"https://streetwisejournal.com/#website","url":"https://streetwisejournal.com/","name":"StreetWise Journal","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://streetwisejournal.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://streetwisejournal.com/#/schema/person/e54dc08121d88ba194c9b5f328d3fda4","name":"Jacob Maslow","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://streetwisejournal.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/8ac1504648ec4c6384cd3e0ae1abc317?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/8ac1504648ec4c6384cd3e0ae1abc317?s=96&d=mm&r=g","caption":"Jacob Maslow"},"description":"Jacob Maslow is a native New Yorker with  five children. He left his payroll manager position after finding that his true passion was in writing, and has never looked back.","sameAs":["https://jacobmaslow.com/","https://www.facebook.com/jacob.maslow","https://www.linkedin.com/in/jacobmaslow","https://www.pinterest.com/jacobmaslow/","https://twitter.com/https://www.twitter.com/jakemaslow","https://www.youtube.com/user/rainbowappliance"],"url":"https://streetwisejournal.com/author/jacob/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="dns-prefetch" href="//secure.gravatar.com"/>
<link rel="dns-prefetch" href="/assets/vendor/googleapis"/>
<link rel="dns-prefetch" href="//v0.wordpress.com"/>
<link rel="stylesheet" id="wp-block-library-css" href="https://streetwisejournal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3" type="text/css" media="all"/>
<style id="wp-block-library-inline-css" type="text/css">
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" id="mediaelement-css" href="https://streetwisejournal.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-mediaelement-css" href="https://streetwisejournal.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3" type="text/css" media="all"/>
<link rel="stylesheet" id="helpie-faq-bundle-styles-css" href="https://streetwisejournal.com/wp-content/plugins/helpie-faq/assets/bundles/main.app.css?ver=1.7.11" type="text/css" media="all"/>
<style id="global-styles-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="contact-form-7-css" href="https://streetwisejournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.2" type="text/css" media="all"/>
<link rel="stylesheet" id="td-plugin-multi-purpose-css" href="https://streetwisejournal.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=a658a28d2ec596dae36323688c6c3eb8" type="text/css" media="all"/>
<link rel="stylesheet" id="google-fonts-style-css" href="/assets/vendor/googleapis/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&amp;display=swap&amp;ver=10.3.7" type="text/css" media="all"/>
<link rel="stylesheet" id="upw_theme_standard-css" href="https://streetwisejournal.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=5.9.3" type="text/css" media="all"/>
<link rel="stylesheet" id="td-theme-css" href="https://streetwisejournal.com/wp-content/themes/Newspaper/style.css?ver=10.3.7" type="text/css" media="all"/>
<style id="td-theme-inline-css" type="text/css">
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel="stylesheet" id="addthis_all_pages-css" href="https://streetwisejournal.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.9.3" type="text/css" media="all"/>
<link rel="stylesheet" id="td-legacy-framework-front-style-css" href="https://streetwisejournal.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=a658a28d2ec596dae36323688c6c3eb8" type="text/css" media="all"/>
<link rel="stylesheet" id="td-standard-pack-framework-front-style-css" href="https://streetwisejournal.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=403b2dc7f9eb8aa26884edcb2afa1fce" type="text/css" media="all"/>
<link rel="stylesheet" id="tdb_front_style-css" href="https://streetwisejournal.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=53f7b7675c3127e69efacf5620821cc8" type="text/css" media="all, print"/>
<link rel="stylesheet" id="jetpack_css-css" href="https://streetwisejournal.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.2" type="text/css" media="all"/>
<script type="text/javascript" id="jetpack_related-posts-js-extra">
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type="text/javascript" src="https://streetwisejournal.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209" id="jetpack_related-posts-js"></script>
<script type="text/javascript" src="https://streetwisejournal.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script>
<script type="text/javascript" src="https://streetwisejournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<link rel="https://api.w.org/" href="https://streetwisejournal.com/wp-json/"/><link rel="alternate" type="application/json" href="https://streetwisejournal.com/wp-json/wp/v2/posts/20657"/><link rel="alternate" type="application/json+oembed" href="https://streetwisejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstreetwisejournal.com%2Fhow-low-can-bitcoin-drop-in-2022-should-you-invest-now%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://streetwisejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstreetwisejournal.com%2Fhow-low-can-bitcoin-drop-in-2022-should-you-invest-now%2F&amp;format=xml"/>
<script data-ad-client="ca-pub-1938820178139091" async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="google-site-verification" content="-uSCU1_vJqvj2aMDJKSaYHNhSMrciP0I0APsGPvbtuU"/>
<meta name="google-site-verification" content="-uSCU1_vJqvj2aMDJKSaYHNhSMrciP0I0APsGPvbtuU"/>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-57755960-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-57755960-1');
</script><style>img#wpstats{display:none}</style>
	<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"2968a91a5b","wpRestUrl":"https:\/\/streetwisejournal.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/streetwisejournal.com\/wp-admin\/","wpRestNonce":"2968a91a5b","wpRestUrl":"https:\/\/streetwisejournal.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="ca_title" content="How low can bitcoin drop in 2022? (Should you invest now?)"/><meta name="ca_image" content="https://streetwisejournal.com/wp-content/uploads/2022/08/Depositphotos_308912390_S-225x145.jpg"/>
<!-- JS generated by theme -->

<script>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</script>

<style type="text/css">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</style>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://streetwisejournal.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://streetwisejournal.com/category/cryptocurrency/",
                    "name": "Cryptocurrency"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://streetwisejournal.com/how-low-can-bitcoin-drop-in-2022-should-you-invest-now/",
                    "name": "How low can bitcoin drop in 2022? (Should you invest now?)"                                
                }
            }    
        ]
    }
</script>
<style type="text/css">.helpie-faq.accordions.custom-styles .accordion .accordion__item .accordion__header{padding-top:5px;padding-right:15px;padding-bottom:5px;padding-left:15px;}.helpie-faq.accordions.custom-styles .accordion .accordion__item .accordion__body{padding-top:5px;padding-right:15px;padding-bottom:5px;padding-left:15px;}.helpie-faq.accordions.custom-styles .accordion .accordion__item{border-top-width:0px;border-right-width:0px;border-bottom-width:1px;border-left-width:0px;border-color:#44596B;border-style:solid;}.helpie-faq.custom-styles .accordion .accordion__item{margin-top:0px;margin-right:0px;margin-bottom:0px;margin-left:0px;}.helpie-faq.custom-styles .accordion__item .accordion__header .accordion__toggle .accordion__toggle-icons{color:#44596B!important}.helpie-faq.custom-styles .accordion__header:after,.helpie-faq.custom-styles .accordion__header:before{background-color:#44596B!important}</style>
<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style><script type="text/javascript">var ezouid = "1";</script><base href="https://streetwisejournal.com/how-low-can-bitcoin-drop-in-2022-should-you-invest-now/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 273684;
var ezdomain = 'streetwisejournal.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ab_test_id":"mod55-c","ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":273684,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"e852f678-6d3c-4f98-63bc-1bba42a2d928","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":138364,"response_time_orig":0,"serverid":"44.200.195.86:26457","state":"VA","t_epoch":1661077613,"template_id":120,"time_on_site_visit":0,"url":"https://streetwisejournal.com/how-low-can-bitcoin-drop-in-2022-should-you-invest-now/","user_id":0,"visit_uuid":"d3f2bbdb-0e34-4a9e-416e-f2fa60ddbc2c","word_count":1615,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript">var ezWp = true;</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_273684=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["e852f678-6d3c-4f98-63bc-1bba42a2d928", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="post-template-default single single-post postid-20657 single-format-standard td-standard-pack how-low-can-bitcoin-drop-in-2022-should-you-invest-now global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-12791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-12791"><a href="https://streetwisejournal.com/category/featured-news/">Featured News</a></li>
<li id="menu-item-17413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17413"><a href="https://streetwisejournal.com/category/business/">Business</a></li>
<li id="menu-item-17415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17415"><a href="https://streetwisejournal.com/category/your-money/">Your Money</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://streetwisejournal.com/category/market-movers/">Market Movers</a></li>
<li id="menu-item-17416" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17416"><a href="https://streetwisejournal.com/category/cryptocurrency/">Cryptocurrency</a></li>
<li id="menu-item-17417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17417"><a href="https://streetwisejournal.com/category/street-insider/">Street Insider</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required=""/><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required=""/><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"/>
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required=""/><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"/>
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://streetwisejournal.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required=""/><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required=""/><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"/>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required=""/><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"/>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://streetwisejournal.com/">
            <img class="td-retina-data" data-retina="https://www.streetwisejournal.com/wp-content/uploads/2015/01/SWJ-logo.jpg" src="https://www.streetwisejournal.com/wp-content/uploads/2015/01/SWJ-logo1.jpg" alt=""/>
            <span class="td-visual-hidden">StreetWise Journal</span>
        </a>
                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://streetwisejournal.com/">
            <img class="td-retina-data" data-retina="https://www.streetwisejournal.com/wp-content/uploads/2015/01/SWJ-logo.jpg" src="https://www.streetwisejournal.com/wp-content/uploads/2015/01/SWJ-logo1.jpg" alt=""/>
        </a>
        </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-12791"><a href="https://streetwisejournal.com/category/featured-news/">Featured News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17413"><a href="https://streetwisejournal.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17415"><a href="https://streetwisejournal.com/category/your-money/">Your Money</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15"><a href="https://streetwisejournal.com/category/market-movers/">Market Movers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-17416"><a href="https://streetwisejournal.com/category/cryptocurrency/">Cryptocurrency</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17417"><a href="https://streetwisejournal.com/category/street-insider/">Street Insider</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://streetwisejournal.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://streetwisejournal.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Cryptocurrency" class="entry-crumb" href="https://streetwisejournal.com/category/cryptocurrency/">Cryptocurrency</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">How low can bitcoin drop in 2022? (Should you invest now?)</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-20657" class="post-20657 post type-post status-publish format-standard has-post-thumbnail category-cryptocurrency" itemscope="" itemtype="https://schema.org/Article" 47="">
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a href="https://streetwisejournal.com/category/cryptocurrency/">Cryptocurrency</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">How low can bitcoin drop in 2022? (Should you invest now?)</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://streetwisejournal.com/author/jacob/">Jacob Maslow</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-20T23:07:24-04:00">August 20, 2022</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://streetwisejournal.com/how-low-can-bitcoin-drop-in-2022-should-you-invest-now/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-20657">173</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstreetwisejournal.com%2Fhow-low-can-bitcoin-drop-in-2022-should-you-invest-now%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=How+low+can+bitcoin+drop+in+2022%3F+%28Should+you+invest+now%3F%29&amp;url=https%3A%2F%2Fstreetwisejournal.com%2Fhow-low-can-bitcoin-drop-in-2022-should-you-invest-now%2F&amp;via=StreetWise+Journal">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://streetwisejournal.com/how-low-can-bitcoin-drop-in-2022-should-you-invest-now/&amp;media=https://streetwisejournal.com/wp-content/uploads/2022/08/Depositphotos_308912390_S.jpg&amp;description=How+low+can+bitcoin+drop+in+2022%3F+%28Should+you+invest+now%3F%29">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=How+low+can+bitcoin+drop+in+2022%3F+%28Should+you+invest+now%3F%29 %0A%0A https://streetwisejournal.com/how-low-can-bitcoin-drop-in-2022-should-you-invest-now/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://streetwisejournal.com/wp-content/uploads/2022/08/Depositphotos_308912390_S.jpg" data-caption=""><img width="696" height="392" class="entry-thumb td-modal-image" src="https://streetwisejournal.com/wp-content/uploads/2022/08/Depositphotos_308912390_S-696x392.jpg" srcset="https://streetwisejournal.com/wp-content/uploads/2022/08/Depositphotos_308912390_S-696x392.jpg 696w, https://streetwisejournal.com/wp-content/uploads/2022/08/Depositphotos_308912390_S.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="" title="Golden bitcoin coin symbol of bitcoin crytocurrency from blockch"/></a></div>
            <!-- content --><div class="at-above-post addthis_tool" data-url="https://streetwisejournal.com/how-low-can-bitcoin-drop-in-2022-should-you-invest-now/"></div><p>The last nine months have been a rough period for cryptocurrency investors. Bitcoin reached a record high of $68000 in November 2021 but has fallen below $19000 as of June 2022. Some experts say the sell-off period is far from over, while others believe Bitcoin’s price will make a comeback above its former record high before the year’s end.</p><!-- Ezoic - wp_under_page_title - under_page_title --><div id="ezoic-pub-ad-placeholder-108" data-inserter-version="2"></div><!-- End Ezoic - wp_under_page_title - under_page_title -->
<p>Though there have been minor intermittent rises this year, Bitcoin’s value has mostly stalled. As the foremost cryptocurrency, its price affects other altcoins. Its sell-off had caused a significant fall in the global cryptocurrency market’s value.</p>
<p>What has pushed the market’s volatility to this level, and has bitcoin reached its lowest? We examine these and other essential thoughts about bitcoin below.</p><!-- Ezoic - wp_under_first_paragraph - under_first_paragraph --><div id="ezoic-pub-ad-placeholder-116" data-inserter-version="2"></div><!-- End Ezoic - wp_under_first_paragraph - under_first_paragraph -->
<h2><strong>Why did Bitcoin’s price rise in 2021?</strong></h2>
<p>Bitcoin’s value enjoyed a bullish market in 2021, rising from $32000 in January to nearly $60000 in April 2021.</p>
<p>Due to its high acceptance rate, the law of demand was on its side. Big names in tech, finance, and business were talking about this digital currency and making big purchases. Reputable companies were not left out of the frenzy as they continued to adopt it as a means of exchange.</p>
<p>Many blamed inflation for the hype, but some blamed the media. People believed buying Bitcoins would help protect their monies from inflation. Others genuinely expect cryptocurrencies to replace fiat money. It was to be “the future of money,” according to some enthusiasts.</p><!-- Ezoic - wp_under_second_paragraph - under_second_paragraph --><div id="ezoic-pub-ad-placeholder-117" data-inserter-version="2"></div><!-- End Ezoic - wp_under_second_paragraph - under_second_paragraph -->
<p>These sentiments led to high expectations and excitement, driving demand up and causing its value to skyrocket. However, 2022 has taught many that Bitcoin is not immune to inflation. Cryptocurrencies have also failed to replace fiat money. Investors realize that, so far, it is only helpful for risky speculation in the financial market.</p>
<h2><strong>Will Bitcoin’s price drop lower in 2022?</strong></h2>
<p>The price of bitcoins has declined by 4% in the last 24 hours. According to <a href="https://www.bloomberg.com/news/articles/2022-07-10/bitcoin-faces-another-50-drop-wall-street-says-mliv-pulse">Bloomberg</a>, the downward spiral is more likely to continue till the end of the year.</p>
<p>Some experts have claimed that the massive crash in 2017/18 indicates that the <a href="https://time.com/nextadvisor/investing/cryptocurrency/bitcoin-price-predictions/">price will rise again soon</a>.</p>
<p>But the many factors pushing the price downward make it tough to envision such an outlook in the price. Among these factors are:</p><!-- Ezoic - wp_mid_content - mid_content --><div id="ezoic-pub-ad-placeholder-118" data-inserter-version="2"></div><!-- End Ezoic - wp_mid_content - mid_content -->
<ul>
<li>Russia-Ukraine war</li>
<li><a href="https://streetwisejournal.com/inflation-interest-impact/">Increased interest rates</a>; would affect the cryptocurrency markets since businesses would find it tough to obtain loans.</li>
<li>Market sentiment (avoiding inflation)</li>
</ul>
<p>Bear in mind also that bitcoin and other cryptocurrencies suffer extreme volatility. This is because their values rest solely on investor sentiment. Therefore, prices go up if most investors believe they will and fall if they expect the opposite.</p>
<p>Unfortunately for buyers, the market sentiment is toward falling prices. For this reason, bitcoin is likely to drop lower than before the year’s end.</p>
<p>On the other hand, it is impossible to tell if Bitcoin’s price will continue to dip or make a comeback this year. Because of the volatile nature of the asset, its value can make huge swings in different directions within a short period. Nevertheless, some experts still predict a rise to $69000 in value by December 2022.</p>
<h2><strong>Bitcoin and “risk-off” investments</strong></h2>
<p>As the global inflation rate rises, investors are tilting more towards protecting their capital. That means going “risk-off” in their trading and investment.</p><!-- Ezoic - wp_long_content - long_content --><div id="ezoic-pub-ad-placeholder-119" data-inserter-version="2"></div><!-- End Ezoic - wp_long_content - long_content -->
<p>They buy into assets with more store-of-value, through which they can hedge against inflation. An excellent example of such an asset is gold. And at some point, people believed bitcoin was an inflation hedge.</p>
<p>However, the decline in its value had proven otherwise. While investors feared inflation and moved to store-of-value assets, they only saw Bitcoin as a risky trading instrument.</p>
<p>What influenced this market behavior was the worries regarding the high energy requirement for mining a coin. Additionally, several countries’ regulations were against its adoption and use.</p>
<h2><strong>On the bright side</strong></h2>
<p>Despite all the market turmoil, many global companies are still adopting bitcoins as a means of payment for products and services.</p><!-- Ezoic - wp_longer_content - longer_content --><div id="ezoic-pub-ad-placeholder-120" data-inserter-version="2"></div><!-- End Ezoic - wp_longer_content - longer_content -->
<p>Global businesses such as Microsoft, AT&amp;T, and Amazon, among others, already accept it for payment.</p>
<p>International brokerages, including TD Ameritrade and Fidelity, have joined this market. Various brokerages allow CFD and ETF trading in cryptocurrency assets now.</p>
<p>This is causing its market to expand and may eventually cause its price to stabilize. Although, some claim that this shows that cryptocurrencies are moving in the direction their makers initially intended. A payment means rather than a speculative financial asset.</p>
<h2><strong>Is now a good time to invest in bitcoins?</strong></h2>
<p>Global economic conditions are harsh at the moment. The war in Europe and the increase in interest rates strain all parts of the worldwide economy, including the cryptocurrency market.</p><!-- Ezoic - wp_longest_content - longest_content --><div id="ezoic-pub-ad-placeholder-121" data-inserter-version="2"></div><!-- End Ezoic - wp_longest_content - longest_content -->
<p>Investors are abandoning “risk-on” assets, causing prices to drop in areas like stocks and cryptocurrencies. Nobody knows how long this will continue. However, many believe it will remain so for a while.</p>
<p>People who consider cryptocurrency investment during these times have two options:</p>
<ul>
<li>“Buying the dip.”</li>
<li>Online CFD trading (speculation)</li>
</ul>
<p>To “buy the dip” is a strategy in which investors expect the asset price to climb during a downtrend. It does not mean that the trend would change and go bullish. But the price may rise slightly, providing an opportunity for small earnings.</p>
<p>Bitcoins have high volatility, making dip buying riskier than other assets. However, experienced investors can still pull it off. The price can rise above its current twenty-something thousand. But it can equally be expected to drop lower.</p><!-- Ezoic - wp_incontent_5 - incontent_5 --><div id="ezoic-pub-ad-placeholder-122" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_5 - incontent_5 -->
<p>Judging from past price movements, the price fluctuated on different highs and lows before reaching its current level. One can expect it to go up again, and it might. But it may not because cryptocurrencies are a different asset class. Past price movements hardly determine future directions.</p>
<p>But if you wish to capitalize on the dip, experts recommend diversifying your cryptocurrency portfolio among the other altcoins. That may reduce your exposure.</p>
<p> </p>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope="" itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="https://www.streetwisejournal.com/wp-content/uploads/2020/10/DSC_8771.jpg" width="100" height="100" alt="Jacob Maslow" itemprop="image"/></div><div class="saboxplugin-authorname"><a href="https://streetwisejournal.com/author/jacob/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Jacob Maslow</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p><a href="https://jacobmaslow.com/">Jacob Maslow</a> is a native New Yorker with  five children. He left his payroll manager position after finding that his true passion was in writing, and has never looked back.</p><!-- Ezoic - wp_incontent_6 - incontent_6 --><div id="ezoic-pub-ad-placeholder-123" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_6 - incontent_6 -->
</div></div><div class="clearfix"></div></div></div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://streetwisejournal.com/how-low-can-bitcoin-drop-in-2022-should-you-invest-now/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameborder="0" src="https://www.facebook.com/plugins/like.php?href=https://streetwisejournal.com/how-low-can-bitcoin-drop-in-2022-should-you-invest-now/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstreetwisejournal.com%2Fhow-low-can-bitcoin-drop-in-2022-should-you-invest-now%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=How+low+can+bitcoin+drop+in+2022%3F+%28Should+you+invest+now%3F%29&amp;url=https%3A%2F%2Fstreetwisejournal.com%2Fhow-low-can-bitcoin-drop-in-2022-should-you-invest-now%2F&amp;via=StreetWise+Journal">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://streetwisejournal.com/how-low-can-bitcoin-drop-in-2022-should-you-invest-now/&amp;media=https://streetwisejournal.com/wp-content/uploads/2022/08/Depositphotos_308912390_S.jpg&amp;description=How+low+can+bitcoin+drop+in+2022%3F+%28Should+you+invest+now%3F%29">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=How+low+can+bitcoin+drop+in+2022%3F+%28Should+you+invest+now%3F%29 %0A%0A https://streetwisejournal.com/how-low-can-bitcoin-drop-in-2022-should-you-invest-now/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://streetwisejournal.com/eight-reasons-millenials-should-buy-life-insurance/">Eight Reasons Millenials Should Buy Life Insurance</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://streetwisejournal.com/author/jacob/"><img alt="" src="https://www.streetwisejournal.com/wp-content/uploads/2020/10/DSC_8771.jpg" srcset="https://www.streetwisejournal.com/wp-content/uploads/2020/10/DSC_8771.jpg 2x" class="avatar avatar-96 photo sab-custom-avatar" height="96" width="96"/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://streetwisejournal.com/author/jacob/">Jacob Maslow</a></span></div><div class="td-author-url"><a href="https://jacobmaslow.com/">https://jacobmaslow.com/</a></div><div class="td-author-description"><a href="https://jacobmaslow.com/">Jacob Maslow</a> is a native New Yorker with  five children. He left his payroll manager position after finding that his true passion was in writing, and has never looked back.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/jacob.maslow" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/jacobmaslow" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.stumbleupon.com/stumbler/JacobMaslow" title="Mix">
                <i class="td-icon-font td-icon-stumbleupon"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/jacobmaslow/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/jakemaslow" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/user15876984" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/rainbowappliance" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><meta itemprop="name" content="Jacob Maslow"/></span><meta itemprop="datePublished" content="2022-08-20T23:07:24-04:00"/><meta itemprop="dateModified" content="2022-08-20T23:08:15-04:00"/><meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://streetwisejournal.com/how-low-can-bitcoin-drop-in-2022-should-you-invest-now/"/><span class="td-page-meta" itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.streetwisejournal.com/wp-content/uploads/2015/01/SWJ-logo1.jpg"/></span><meta itemprop="name" content="StreetWise Journal"/></span><meta itemprop="headline " content="How low can bitcoin drop in 2022? (Should you invest now?)"/><span class="td-page-meta" itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://streetwisejournal.com/wp-content/uploads/2022/08/Depositphotos_308912390_S.jpg"/><meta itemprop="width" content="999"/><meta itemprop="height" content="562"/></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_2_788 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_2_788"><script>var block_tdi_2_788 = new tdBlock();
block_tdi_2_788.id = "tdi_2_788";
block_tdi_2_788.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2_788","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":20657,"live_filter_cur_post_author":"11","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2_788","tdc_css_class_style":"tdi_2_788_rand_style"}';
block_tdi_2_788.td_column_number = "3";
block_tdi_2_788.block_type = "td_block_related_posts";
block_tdi_2_788.post_count = "3";
block_tdi_2_788.found_posts = "100";
block_tdi_2_788.header_color = "";
block_tdi_2_788.ajax_pagination_infinite_stop = "";
block_tdi_2_788.max_num_pages = "34";
tdBlocksArray.push(block_tdi_2_788);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3_200" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2_788" href="#">RELATED ARTICLES</a><a id="tdi_4_862" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2_788" href="#">MORE FROM AUTHOR</a></h4><div id="tdi_2_788" class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://streetwisejournal.com/best-technical-indicators-swing-trading/" rel="bookmark" class="td-image-wrap " title="5 Best Technical Indicators for Swing Trading Crypto In 2022"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="5 Best Technical Indicators for Swing Trading Crypto In 2022" data-type="image_tag" data-img-url="https://streetwisejournal.com/wp-content/uploads/2022/08/Depositphotos_182235564_S-218x150.jpg" data-img-retina-url="https://streetwisejournal.com/wp-content/uploads/2022/08/Depositphotos_182235564_S-436x300.jpg" width="218" height="150"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://streetwisejournal.com/best-technical-indicators-swing-trading/" rel="bookmark" title="5 Best Technical Indicators for Swing Trading Crypto In 2022">5 Best Technical Indicators for Swing Trading Crypto In 2022</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://streetwisejournal.com/best-crytocurrency-staking-sites/" rel="bookmark" class="td-image-wrap " title="7 Best Cryptocurrency Staking Sites You Should Try In 2022"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="7 Best Cryptocurrency Staking Sites You Should Try In 2022" data-type="image_tag" data-img-url="https://streetwisejournal.com/wp-content/uploads/2022/08/Depositphotos_540614674_S-218x150.jpg" data-img-retina-url="https://streetwisejournal.com/wp-content/uploads/2022/08/Depositphotos_540614674_S-436x300.jpg" width="218" height="150"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://streetwisejournal.com/best-crytocurrency-staking-sites/" rel="bookmark" title="7 Best Cryptocurrency Staking Sites You Should Try In 2022">7 Best Cryptocurrency Staking Sites You Should Try In 2022</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://streetwisejournal.com/7-well-known-wall-street-investors-that-dont-believe-in-the-cryptocurrency-hype/" rel="bookmark" class="td-image-wrap " title="7 Well-known Wall Street Investors That Don’t Believe in the Cryptocurrency Hype"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://streetwisejournal.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://streetwisejournal.com/7-well-known-wall-street-investors-that-dont-believe-in-the-cryptocurrency-hype/" rel="bookmark" title="7 Well-known Wall Street Investors That Don’t Believe in the Cryptocurrency Hype">7 Well-known Wall Street Investors That Don’t Believe in the Cryptocurrency Hype</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_788" data-td_block_id="tdi_2_788"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_2_788" data-td_block_id="tdi_2_788"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-low-can-bitcoin-drop-in-2022-should-you-invest-now/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://streetwisejournal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate=""><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required="true"/>
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required="true"/>
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30"/>
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"/><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type="hidden" name="comment_post_ID" value="20657" id="comment_post_ID"/>
<input type="hidden" name="comment_parent" id="comment_parent" value="0"/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ee8d3035cf"/></p><p style="display: none !important;"><label>Δ<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="51"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
		<aside id="recent-posts-3" class="td_block_template_1 widget recent-posts-3 widget_recent_entries">
		<h4 class="block-title"><span>Recent Posts</span></h4>
		<ul>
											<li>
					<a href="https://streetwisejournal.com/how-low-can-bitcoin-drop-in-2022-should-you-invest-now/" aria-current="page">How low can bitcoin drop in 2022? (Should you invest now?)</a>
											<span class="post-date">August 20, 2022</span>
									</li>
											<li>
					<a href="https://streetwisejournal.com/eight-reasons-millenials-should-buy-life-insurance/">Eight Reasons Millenials Should Buy Life Insurance</a>
											<span class="post-date">August 20, 2022</span>
									</li>
											<li>
					<a href="https://streetwisejournal.com/will-tech-giants-climb-back-to-record-stock-values-before-the-end-of-2022/">Will Tech Giants Climb Back to Record Stock Values Before the End of 2022?</a>
											<span class="post-date">August 19, 2022</span>
									</li>
											<li>
					<a href="https://streetwisejournal.com/what-does-the-struggling-euro-means-for-the-us-economy/">What Does the Struggling EURO Means for the US Economy?</a>
											<span class="post-date">August 19, 2022</span>
									</li>
											<li>
					<a href="https://streetwisejournal.com/six-uses-cases-for-a-personal-crm/">Six Uses Cases for a Personal CRM</a>
											<span class="post-date">August 18, 2022</span>
									</li>
											<li>
					<a href="https://streetwisejournal.com/what-makes-a-good-b2b-content-marketing-strategy-for-a-small-business/">What Makes A Good B2B Content Marketing Strategy for A Small Business</a>
											<span class="post-date">August 17, 2022</span>
									</li>
											<li>
					<a href="https://streetwisejournal.com/5-things-they-should-teach-us-about-money-in-school-but-they-dont/">5 Things They Should Teach Us About Money In School (But They Don’t)</a>
											<span class="post-date">August 17, 2022</span>
									</li>
											<li>
					<a href="https://streetwisejournal.com/how-much-money-should-you-save-each-year-for-a-comfortable-retirement/">How Much Money Should You Save Each Year for a Comfortable Retirement?</a>
											<span class="post-date">August 17, 2022</span>
									</li>
											<li>
					<a href="https://streetwisejournal.com/everything-you-need-to-know-about-robotrading-and-its-profitability/">Everything You Need to Know About RoboTrading and its Profitability</a>
											<span class="post-date">August 17, 2022</span>
									</li>
											<li>
					<a href="https://streetwisejournal.com/local-business-search-engine-marketing-essentials/">2022 Search Engine Marketing Essentials for Local Businesses</a>
											<span class="post-date">August 17, 2022</span>
									</li>
											<li>
					<a href="https://streetwisejournal.com/best-technical-indicators-swing-trading/">5 Best Technical Indicators for Swing Trading Crypto In 2022</a>
											<span class="post-date">August 17, 2022</span>
									</li>
											<li>
					<a href="https://streetwisejournal.com/best-crytocurrency-staking-sites/">7 Best Cryptocurrency Staking Sites You Should Try In 2022</a>
											<span class="post-date">August 16, 2022</span>
									</li>
					</ul>

		</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_6_c6c td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_6_c6c">
<style>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</style><script>var block_tdi_6_c6c = new tdBlock();
block_tdi_6_c6c.id = "tdi_6_c6c";
block_tdi_6_c6c.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_6_c6c","tdc_css_class":"tdi_6_c6c","tdc_css_class_style":"tdi_6_c6c_rand_style"}';
block_tdi_6_c6c.td_column_number = "1";
block_tdi_6_c6c.block_type = "td_block_7";
block_tdi_6_c6c.post_count = "3";
block_tdi_6_c6c.found_posts = "3";
block_tdi_6_c6c.header_color = "";
block_tdi_6_c6c.ajax_pagination_infinite_stop = "";
block_tdi_6_c6c.max_num_pages = "1";
tdBlocksArray.push(block_tdi_6_c6c);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id="tdi_6_c6c" class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://streetwisejournal.com/a-step-by-step-guide-to-buying-and-selling-nfts/" rel="bookmark" class="td-image-wrap " title="A Step-By-Step Guide to Buying and Selling NFTs"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="A Step-By-Step Guide to Buying and Selling NFTs" data-type="image_tag" data-img-url="https://streetwisejournal.com/wp-content/uploads/2022/04/Depositphotos_537622506_S-100x70.jpg" data-img-retina-url="https://streetwisejournal.com/wp-content/uploads/2022/04/Depositphotos_537622506_S-200x140.jpg" width="100" height="70"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://streetwisejournal.com/a-step-by-step-guide-to-buying-and-selling-nfts/" rel="bookmark" title="A Step-By-Step Guide to Buying and Selling NFTs">A Step-By-Step Guide to Buying and Selling NFTs</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-21T17:45:03-04:00">April 21, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://streetwisejournal.com/how-old-do-you-need-to-be-to-get-a-job/" rel="bookmark" class="td-image-wrap " title="How Old Do You Need To Be To Get A Job?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="How Old Do You Need To Be To Get A Job?" data-type="image_tag" data-img-url="https://streetwisejournal.com/wp-content/uploads/2022/01/Depositphotos_195598268_S-100x70.jpg" data-img-retina-url="https://streetwisejournal.com/wp-content/uploads/2022/01/Depositphotos_195598268_S-200x140.jpg" width="100" height="70"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://streetwisejournal.com/how-old-do-you-need-to-be-to-get-a-job/" rel="bookmark" title="How Old Do You Need To Be To Get A Job?">How Old Do You Need To Be To Get A Job?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-29T18:12:03-05:00">January 29, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://streetwisejournal.com/best-industrial-stocks-investing-in-2021/" rel="bookmark" class="td-image-wrap " title="Best Industrial Stocks: Best of 2021"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Viktualienmarkt" title="Best Industrial Stocks: Best of 2021" data-type="image_tag" data-img-url="https://streetwisejournal.com/wp-content/uploads/2015/11/Munich-Farmers-Market.jpg" data-img-retina-url="https://streetwisejournal.com/wp-content/uploads/2015/11/Munich-Farmers-Market.jpg" width="93" height="70"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://streetwisejournal.com/best-industrial-stocks-investing-in-2021/" rel="bookmark" title="Best Industrial Stocks: Best of 2021">Best Industrial Stocks: Best of 2021</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-27T09:32:26-04:00">August 27, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                
		<aside class="td_block_template_1 widget widget_recent_entries">
		<h4 class="block-title"><span>Recent Posts</span></h4>
		<ul>
											<li>
					<a href="https://streetwisejournal.com/how-low-can-bitcoin-drop-in-2022-should-you-invest-now/" aria-current="page">How low can bitcoin drop in 2022? (Should you invest now?)</a>
									</li>
											<li>
					<a href="https://streetwisejournal.com/eight-reasons-millenials-should-buy-life-insurance/">Eight Reasons Millenials Should Buy Life Insurance</a>
									</li>
											<li>
					<a href="https://streetwisejournal.com/will-tech-giants-climb-back-to-record-stock-values-before-the-end-of-2022/">Will Tech Giants Climb Back to Record Stock Values Before the End of 2022?</a>
									</li>
											<li>
					<a href="https://streetwisejournal.com/what-does-the-struggling-euro-means-for-the-us-economy/">What Does the Struggling EURO Means for the US Economy?</a>
									</li>
											<li>
					<a href="https://streetwisejournal.com/six-uses-cases-for-a-personal-crm/">Six Uses Cases for a Personal CRM</a>
									</li>
					</ul>

		</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_7_233 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_7_233">
<style>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</style><script>var block_tdi_7_233 = new tdBlock();
block_tdi_7_233.id = "tdi_7_233";
block_tdi_7_233.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_7_233","tdc_css_class":"tdi_7_233","tdc_css_class_style":"tdi_7_233_rand_style"}';
block_tdi_7_233.td_column_number = "1";
block_tdi_7_233.block_type = "td_block_7";
block_tdi_7_233.post_count = "3";
block_tdi_7_233.found_posts = "5169";
block_tdi_7_233.header_color = "";
block_tdi_7_233.ajax_pagination_infinite_stop = "";
block_tdi_7_233.max_num_pages = "1723";
tdBlocksArray.push(block_tdi_7_233);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id="tdi_7_233" class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://streetwisejournal.com/researched-hacked-airplane-controls/" rel="bookmark" class="td-image-wrap " title="Researcher claims to have hacked airplane controls from in-flight entertainment system"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="United Airlines Plane Hacked" title="Researcher claims to have hacked airplane controls from in-flight entertainment system" data-type="image_tag" data-img-url="https://streetwisejournal.com/wp-content/uploads/2015/05/United-Airlines-Plane-Hacked.jpg" data-img-retina-url="https://streetwisejournal.com/wp-content/uploads/2015/05/United-Airlines-Plane-Hacked.jpg" width="100" height="66"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://streetwisejournal.com/researched-hacked-airplane-controls/" rel="bookmark" title="Researcher claims to have hacked airplane controls from in-flight entertainment system">Researcher claims to have hacked airplane controls from in-flight entertainment system</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-05-17T07:53:12-04:00">May 17, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://streetwisejournal.com/pharmacyclics-buyout-highlights-power-of-microcap-biotech-stocks/" rel="bookmark" class="td-image-wrap " title="Pharmacyclics buyout highlights power of microcap biotech stocks"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Laboratory" title="Pharmacyclics buyout highlights power of microcap biotech stocks" data-type="image_tag" data-img-url="https://streetwisejournal.com/wp-content/uploads/2015/04/Students-at-Laboratory.jpg" data-img-retina-url="https://streetwisejournal.com/wp-content/uploads/2015/04/Students-at-Laboratory.jpg" width="100" height="67"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://streetwisejournal.com/pharmacyclics-buyout-highlights-power-of-microcap-biotech-stocks/" rel="bookmark" title="Pharmacyclics buyout highlights power of microcap biotech stocks">Pharmacyclics buyout highlights power of microcap biotech stocks</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-04-08T07:07:30-04:00">April 8, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://streetwisejournal.com/how-to-day-trade-cryptocurrencies-without-losing-all-your-money-in-the-process/" rel="bookmark" class="td-image-wrap " title="How to Day Trade Cryptocurrencies Without Losing All Your Money In the Process"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="How to Day Trade Cryptocurrencies Without Losing All Your Money In the Process" data-type="image_tag" data-img-url="https://streetwisejournal.com/wp-content/uploads/2020/12/Depositphotos_177858334_s-2019-100x70.jpg" data-img-retina-url="https://streetwisejournal.com/wp-content/uploads/2020/12/Depositphotos_177858334_s-2019-200x140.jpg" width="100" height="70"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://streetwisejournal.com/how-to-day-trade-cryptocurrencies-without-losing-all-your-money-in-the-process/" rel="bookmark" title="How to Day Trade Cryptocurrencies Without Losing All Your Money In the Process">How to Day Trade Cryptocurrencies Without Losing All Your Money In...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-04T06:01:51-05:00">December 4, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_1 widget widget_pages"><h4 class="block-title"><span>Pages</span></h4>
			<ul>
				<li class="page_item page-item-157"><a href="https://streetwisejournal.com/about/">About StreetWise Journal</a></li>
<li class="page_item page-item-159"><a href="https://streetwisejournal.com/advertising/">Advertising</a></li>
<li class="page_item page-item-158"><a href="https://streetwisejournal.com/contacts/">Contacts</a></li>
<li class="page_item page-item-162"><a href="https://streetwisejournal.com/feedback/">Feedback</a></li>
<li class="page_item page-item-19343"><a href="https://streetwisejournal.com/helpie_faq_page/">Helpie FAQ</a></li>
<li class="page_item page-item-17420 current_page_parent"><a href="https://streetwisejournal.com/home-page/">Home Page</a></li>
<li class="page_item page-item-4248"><a href="https://streetwisejournal.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-4681"><a href="https://streetwisejournal.com/">The latest global business, finance and economic news</a></li>
<li class="page_item page-item-3858"><a href="https://streetwisejournal.com/writing-staff/">Writing Staff</a></li>
			</ul>

			</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_8_bd0 widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="tdi_8_bd0">
<style>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</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://streetwisejournal.com/category/breaking-news/"><span class="td-cat-name">World Breaking News</span><span class="td-cat-no">1852</span></a></li><li><a href="https://streetwisejournal.com/category/companies-industries/"><span class="td-cat-name">Companies &amp; Industries</span><span class="td-cat-no">1363</span></a></li><li><a href="https://streetwisejournal.com/category/diversified-tech/"><span class="td-cat-name">Diversified Tech</span><span class="td-cat-no">866</span></a></li><li><a href="https://streetwisejournal.com/category/street-insider/"><span class="td-cat-name">Street Insider</span><span class="td-cat-no">579</span></a></li><li><a href="https://streetwisejournal.com/category/capital-markets/"><span class="td-cat-name">Capital Markets</span><span class="td-cat-no">574</span></a></li><li><a href="https://streetwisejournal.com/category/business/"><span class="td-cat-name">Business</span><span class="td-cat-no">301</span></a></li><li><a href="https://streetwisejournal.com/category/your-money/"><span class="td-cat-name">Your Money</span><span class="td-cat-no">188</span></a></li><li><a href="https://streetwisejournal.com/category/cryptocurrency/"><span class="td-cat-name">Cryptocurrency</span><span class="td-cat-no">101</span></a></li><li><a href="https://streetwisejournal.com/category/research/"><span class="td-cat-name">Research</span><span class="td-cat-no">99</span></a></li></ul></div>                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://streetwisejournal.com/"><img class="td-retina-data" src="https://www.streetwisejournal.com/wp-content/uploads/2015/01/SWJ-logo1.jpg" data-retina="https://www.streetwisejournal.com/wp-content/uploads/2015/01/SWJ-logo.jpg" alt="" title="" width=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    ©                 </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


	<div style="display:none">
			<div class="grofile-hash-map-8ac1504648ec4c6384cd3e0ae1abc317">
		</div>
		</div>
		

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.7 (rara)
        Deploy mode: deploy
        
        uid: 6302086ce382b
    -->

    <script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.7"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.7","plugin_mode":"AddThis","anonymous_profile_id":"wp-2afea3c06962f0b1aa7c3a8c68aa69e0","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-548a7bbb6162b609"></script><script type="text/javascript" src="https://streetwisejournal.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9" id="regenerator-runtime-js"></script>
<script type="text/javascript" src="https://streetwisejournal.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0" id="wp-polyfill-js"></script>
<script type="text/javascript" id="contact-form-7-js-extra">
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/streetwisejournal.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type="text/javascript" src="https://streetwisejournal.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.2" id="contact-form-7-js"></script>
<script type="text/javascript" id="helpie-faq-bundle-js-extra">
/* <![CDATA[ */
var helpie_faq_object = {"nonce":"e6ed4baaa7","ajax_url":"https:\/\/streetwisejournal.com\/wp-admin\/admin-ajax.php","plan":"free","url":"https:\/\/streetwisejournal.com\/wp-content\/plugins\/helpie-faq\/","enabled_submission":"1"};
var faqStrings = {"hide":"Hide","addFAQ":"Add FAQ","noFaqsFound":"No FAQ found"};
/* ]]> */
</script>
<script type="text/javascript" src="https://streetwisejournal.com/wp-content/plugins/helpie-faq/assets/bundles/main.app.js?ver=1.7.11" id="helpie-faq-bundle-js"></script>
<script type="text/javascript" src="https://secure.gravatar.com/js/gprofiles.js?ver=202233" id="grofiles-cards-js"></script>
<script type="text/javascript" id="wpgroho-js-extra">
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://streetwisejournal.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=11.2" id="wpgroho-js"></script>
<script type="text/javascript" src="https://streetwisejournal.com/wp-includes/js/underscore.min.js?ver=1.13.1" id="underscore-js"></script>
<script type="text/javascript" src="https://streetwisejournal.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=53f7b7675c3127e69efacf5620821cc8" id="tdb_js_posts_autoload-js"></script>
<script type="text/javascript" src="https://streetwisejournal.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.7" id="td-site-min-js"></script>
<script type="text/javascript" src="https://streetwisejournal.com/wp-includes/js/comment-reply.min.js?ver=5.9.3" id="comment-reply-js"></script>
<script type="text/javascript" src="https://streetwisejournal.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=53f7b7675c3127e69efacf5620821cc8" id="tdb_js_files_for_front-js"></script>
<script defer="" type="text/javascript" src="https://streetwisejournal.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1659915468" id="akismet-frontend-js"></script>

<!-- JS generated by theme -->

<script>
    
</script>

<script src="https://stats.wp.com/e-202233.js" defer=""></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'82984036',post:'20657',tz:'-4',srv:'streetwisejournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '82984036', '20657' ]);
</script>


<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '//g.ezoic.net/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '//g.ezoic.net/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="streetwisejournal_com",_audins_did=273684;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.streetwisejournal_com,DomainId.273684" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '//g.ezoic.net/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '//g.ezoic.net/beardeddragon/drake.js?gcb=0&cb=4', false, [], true, false, true, false);</script></body></html>