<!DOCTYPE html><!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]--><!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]--><!--[if gt IE 8]><!--><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"><!--<![endif]--><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){if(impId!=="0"&&adUnit!==""){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();</script>
    
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <link rel="pingback" href="https://streetwisejournal.com/xmlrpc.php"/>
    <meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/>

<!-- Start PushCrew Asynchronous Code -->
<script type="text/javascript">
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/c7fd016216010a1bedebd394e05f1a2f.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>
<!-- End PushCrew Asynchronous Code -->
<link rel="icon" type="image/png" href="https://www.streetwisejournal.com/wp-content/uploads/2015/01/SWJ-144x1441.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v18.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>How Bitcoin Coin Trace Nabbed a $4 Billion Wall Street Scheme</title>
	<meta name="description" content="Crypto Analytics and Bitcoin coin trace, technology used by MyChargeBack experts, are increasingly successful in bitcoin investigations"/>
	<link rel="canonical" href="https://streetwisejournal.com/how-bitcoin-coin-trace-nabbed-a-4-billion-wall-street-scheme/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="How Bitcoin Coin Trace Nabbed a $4 Billion Wall Street Scheme"/>
	<meta property="og:description" content="Crypto Analytics and Bitcoin coin trace, technology used by MyChargeBack experts, are increasingly successful in bitcoin investigations"/>
	<meta property="og:url" content="https://streetwisejournal.com/how-bitcoin-coin-trace-nabbed-a-4-billion-wall-street-scheme/"/>
	<meta property="og:site_name" content="StreetWise Journal"/>
	<meta property="article:publisher" content="https://www.facebook.com/Streetwise-Journal/"/>
	<meta property="article:author" content="https://www.facebook.com/jacob.maslow"/>
	<meta property="article:published_time" content="2022-02-14T12:38:51+00:00"/>
	<meta property="og:image" content="https://streetwisejournal.com/wp-content/uploads/2022/02/my-chargeback-logo.png"/>
	<meta property="og:image:width" content="379"/>
	<meta property="og:image:height" content="93"/>
	<meta property="og:image:type" content="image/png"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:creator" content="@https://www.twitter.com/jakemaslow"/>
	<meta name="twitter:site" content="@Streetwisejnl"/>
	<meta name="twitter:label1" content="Written by"/>
	<meta name="twitter:data1" content="Jacob Maslow"/>
	<meta name="twitter:label2" content="Est. reading time"/>
	<meta name="twitter:data2" content="4 minutes"/>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://streetwisejournal.com/#website","url":"https://streetwisejournal.com/","name":"StreetWise Journal","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://streetwisejournal.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://streetwisejournal.com/how-bitcoin-coin-trace-nabbed-a-4-billion-wall-street-scheme/#primaryimage","inLanguage":"en-US","url":"https://streetwisejournal.com/wp-content/uploads/2022/02/my-chargeback-logo.png","contentUrl":"https://streetwisejournal.com/wp-content/uploads/2022/02/my-chargeback-logo.png","width":379,"height":93},{"@type":"WebPage","@id":"https://streetwisejournal.com/how-bitcoin-coin-trace-nabbed-a-4-billion-wall-street-scheme/#webpage","url":"https://streetwisejournal.com/how-bitcoin-coin-trace-nabbed-a-4-billion-wall-street-scheme/","name":"How Bitcoin Coin Trace Nabbed a $4 Billion Wall Street Scheme","isPartOf":{"@id":"https://streetwisejournal.com/#website"},"primaryImageOfPage":{"@id":"https://streetwisejournal.com/how-bitcoin-coin-trace-nabbed-a-4-billion-wall-street-scheme/#primaryimage"},"datePublished":"2022-02-14T12:38:51+00:00","dateModified":"2022-02-14T12:38:51+00:00","author":{"@id":"https://streetwisejournal.com/#/schema/person/e54dc08121d88ba194c9b5f328d3fda4"},"description":"Crypto Analytics and Bitcoin coin trace, technology used by MyChargeBack experts, are increasingly successful in bitcoin investigations","breadcrumb":{"@id":"https://streetwisejournal.com/how-bitcoin-coin-trace-nabbed-a-4-billion-wall-street-scheme/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://streetwisejournal.com/how-bitcoin-coin-trace-nabbed-a-4-billion-wall-street-scheme/"]}]},{"@type":"BreadcrumbList","@id":"https://streetwisejournal.com/how-bitcoin-coin-trace-nabbed-a-4-billion-wall-street-scheme/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://streetwisejournal.com/"},{"@type":"ListItem","position":2,"name":"Capital Markets","item":"https://streetwisejournal.com/category/capital-markets/"},{"@type":"ListItem","position":3,"name":"How Bitcoin Coin Trace Nabbed a $4 Billion Wall Street Scheme"}]},{"@type":"Person","@id":"https://streetwisejournal.com/#/schema/person/e54dc08121d88ba194c9b5f328d3fda4","name":"Jacob Maslow","image":{"@type":"ImageObject","@id":"https://streetwisejournal.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8ac1504648ec4c6384cd3e0ae1abc317?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/8ac1504648ec4c6384cd3e0ae1abc317?s=96&d=mm&r=g","caption":"Jacob Maslow"},"description":"Jacob Maslow is a native New Yorker with  five children. He left his payroll manager position after finding that his true passion was in writing, and has never looked back.","sameAs":["https://jacobmaslow.com/","https://www.facebook.com/jacob.maslow","https://www.linkedin.com/in/jacobmaslow","https://www.pinterest.com/jacobmaslow/","https://twitter.com/https://www.twitter.com/jakemaslow","https://www.youtube.com/user/rainbowappliance"],"url":"https://streetwisejournal.com/author/jacob/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="dns-prefetch" href="//secure.gravatar.com"/>
<link rel="dns-prefetch" href="/assets/vendor/googleapis"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="dns-prefetch" href="//v0.wordpress.com"/>
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/streetwisejournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" id="wp-block-library-css" href="https://streetwisejournal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9" type="text/css" media="all"/>
<style id="wp-block-library-inline-css" type="text/css">
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" id="mediaelement-css" href="https://streetwisejournal.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-mediaelement-css" href="https://streetwisejournal.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9" type="text/css" media="all"/>
<style id="global-styles-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="contact-form-7-css" href="https://streetwisejournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.4" type="text/css" media="all"/>
<link rel="stylesheet" id="td-plugin-multi-purpose-css" href="https://streetwisejournal.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=a658a28d2ec596dae36323688c6c3eb8" type="text/css" media="all"/>
<link rel="stylesheet" id="google-fonts-style-css" href="/assets/vendor/googleapis/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&amp;display=swap&amp;ver=10.3.7" type="text/css" media="all"/>
<link rel="stylesheet" id="upw_theme_standard-css" href="https://streetwisejournal.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=5.9" type="text/css" media="all"/>
<link rel="stylesheet" id="td-theme-css" href="https://streetwisejournal.com/wp-content/themes/Newspaper/style.css?ver=10.3.7" type="text/css" media="all"/>
<style id="td-theme-inline-css" type="text/css">
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel="stylesheet" id="addthis_all_pages-css" href="https://streetwisejournal.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.9" type="text/css" media="all"/>
<link rel="stylesheet" id="td-legacy-framework-front-style-css" href="https://streetwisejournal.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=a658a28d2ec596dae36323688c6c3eb8" type="text/css" media="all"/>
<link rel="stylesheet" id="td-standard-pack-framework-front-style-css" href="https://streetwisejournal.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=403b2dc7f9eb8aa26884edcb2afa1fce" type="text/css" media="all"/>
<link rel="stylesheet" id="tdb_front_style-css" href="https://streetwisejournal.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=53f7b7675c3127e69efacf5620821cc8" type="text/css" media="all, print"/>
<link rel="stylesheet" id="jetpack_css-css" href="https://streetwisejournal.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.5.1" type="text/css" media="all"/>
<script type="text/javascript" id="jetpack_related-posts-js-extra">
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type="text/javascript" src="https://streetwisejournal.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209" id="jetpack_related-posts-js"></script>
<script type="text/javascript" src="https://streetwisejournal.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script>
<script type="text/javascript" src="https://streetwisejournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<link rel="https://api.w.org/" href="https://streetwisejournal.com/wp-json/"/><link rel="alternate" type="application/json" href="https://streetwisejournal.com/wp-json/wp/v2/posts/18422"/><link rel="alternate" type="application/json+oembed" href="https://streetwisejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstreetwisejournal.com%2Fhow-bitcoin-coin-trace-nabbed-a-4-billion-wall-street-scheme%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://streetwisejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstreetwisejournal.com%2Fhow-bitcoin-coin-trace-nabbed-a-4-billion-wall-street-scheme%2F&amp;format=xml"/>
<script data-ad-client="ca-pub-1938820178139091" async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="google-site-verification" content="-uSCU1_vJqvj2aMDJKSaYHNhSMrciP0I0APsGPvbtuU"/>
<meta name="google-site-verification" content="-uSCU1_vJqvj2aMDJKSaYHNhSMrciP0I0APsGPvbtuU"/>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-57755960-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-57755960-1');
</script>    <script type="text/javascript">
        function nxsPostToFav(obj){ obj.preventDefault;
            var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
            var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: 'e5d7b00dfb'};
            jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
            jQuery.post('https://streetwisejournal.com/wp-admin/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
                jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
            });
        }
    </script><style type="text/css">img#wpstats{display:none}</style>
	<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"64fd33d7b3","wpRestUrl":"https:\/\/streetwisejournal.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/streetwisejournal.com\/wp-admin\/","wpRestNonce":"64fd33d7b3","wpRestUrl":"https:\/\/streetwisejournal.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="ca_title" content="How Bitcoin Coin Trace Nabbed a $4 Billion Wall Street Scheme"/><meta name="ca_image" content="https://streetwisejournal.com/wp-content/uploads/2022/02/my-chargeback-logo-225x93.png"/>
<!-- JS generated by theme -->

<script>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</script>

<style type="text/css">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</style>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://streetwisejournal.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://streetwisejournal.com/category/capital-markets/",
                    "name": "Capital Markets"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://streetwisejournal.com/how-bitcoin-coin-trace-nabbed-a-4-billion-wall-street-scheme/",
                    "name": "How Bitcoin Coin Trace Nabbed a $4 Billion Wall Street Scheme"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style><script type="text/javascript">var ezouid = "1";</script><base href="https://streetwisejournal.com/how-bitcoin-coin-trace-nabbed-a-4-billion-wall-street-scheme/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 273684;
var ezdomain = 'streetwisejournal.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ab_test_id":"mod21","ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Amsterdam","country":"NL","days_since_last_visit":-1,"domain_id":273684,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":0,"page_ad_positions":"","page_view_count":0,"page_view_id":"5183cd7d-d242-49b7-7eb7-d2fceb12636a","position_selection_id":0,"postal_code":"1012","pv_event_count":0,"response_size_orig":142922,"response_time_orig":0,"serverid":"3.91.71.137:28287","state":"NH","t_epoch":1644842376,"template_id":120,"time_on_site_visit":0,"url":"https://streetwisejournal.com/how-bitcoin-coin-trace-nabbed-a-4-billion-wall-street-scheme/","user_id":0,"visit_uuid":"f5dc3faf-739c-41f8-5178-8bd5bb4bf464","word_count":1475,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript">var ezWp = true;</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_273684=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["5183cd7d-d242-49b7-7eb7-d2fceb12636a", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script>
<script type="text/javascript">var _audins_dom="streetwisejournal_com",_audins_did=273684;__ez.queue.addFile('/detroitchicago/cmbv2.js', '//g.ezoic.net/detroitchicago/cmbv2.js?gcb=195-0&cb=04-1y02-5y06-12y07-1y19-5y0b-5y0d-14y13-3y17-4y1c-2y21-3y53-1&cmbcb=20&sj=x04x02x06x07x19x0bx0dx13x17x1cx21x53&abt=VignetteFloor', true, [], true, false, true, false);</script>
<script type="text/javascript" defer>__ez.queue.addFile('/detroitchicago/cmbdv2.js', '//g.ezoic.net/detroitchicago/cmbdv2.js?gcb=195-0&cb=03-5y0c-5y18-4&cmbcb=20&sj=x03x0cx18&abt=VignetteFloor', true, ['/detroitchicago/cmbv2.js'], true, false, true, false);</script></head>

<body class="post-template-default single single-post postid-18422 single-format-standard td-standard-pack how-bitcoin-coin-trace-nabbed-a-4-billion-wall-street-scheme global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-12791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-12791"><a href="https://streetwisejournal.com/category/featured-news/">Featured News</a></li>
<li id="menu-item-17413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17413"><a href="https://streetwisejournal.com/category/business/">Business</a></li>
<li id="menu-item-17415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17415"><a href="https://streetwisejournal.com/category/your-money/">Your Money</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://streetwisejournal.com/category/market-movers/">Market Movers</a></li>
<li id="menu-item-17416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17416"><a href="https://streetwisejournal.com/category/cryptocurrency/">Cryptocurrency</a></li>
<li id="menu-item-17417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17417"><a href="https://streetwisejournal.com/category/street-insider/">Street Insider</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required=""/><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required=""/><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"/>
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required=""/><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"/>
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://streetwisejournal.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required=""/><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required=""/><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"/>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required=""/><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"/>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://streetwisejournal.com/">
            <img class="td-retina-data" data-retina="https://www.streetwisejournal.com/wp-content/uploads/2015/01/SWJ-logo.jpg" src="https://www.streetwisejournal.com/wp-content/uploads/2015/01/SWJ-logo1.jpg" alt=""/>
            <span class="td-visual-hidden">StreetWise Journal</span>
        </a>
                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://streetwisejournal.com/">
            <img class="td-retina-data" data-retina="https://www.streetwisejournal.com/wp-content/uploads/2015/01/SWJ-logo.jpg" src="https://www.streetwisejournal.com/wp-content/uploads/2015/01/SWJ-logo1.jpg" alt=""/>
        </a>
        </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-12791"><a href="https://streetwisejournal.com/category/featured-news/">Featured News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17413"><a href="https://streetwisejournal.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17415"><a href="https://streetwisejournal.com/category/your-money/">Your Money</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15"><a href="https://streetwisejournal.com/category/market-movers/">Market Movers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17416"><a href="https://streetwisejournal.com/category/cryptocurrency/">Cryptocurrency</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17417"><a href="https://streetwisejournal.com/category/street-insider/">Street Insider</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://streetwisejournal.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://streetwisejournal.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Capital Markets" class="entry-crumb" href="https://streetwisejournal.com/category/capital-markets/">Capital Markets</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">How Bitcoin Coin Trace Nabbed a $4 Billion Wall Street Scheme</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-18422" class="post-18422 post type-post status-publish format-standard has-post-thumbnail category-capital-markets" itemscope="" itemtype="https://schema.org/Article" 47="">
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a href="https://streetwisejournal.com/category/capital-markets/">Capital Markets</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">How Bitcoin Coin Trace Nabbed a $4 Billion Wall Street Scheme</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://streetwisejournal.com/author/jacob/">Jacob Maslow</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-14T07:38:51-05:00">February 14, 2022</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://streetwisejournal.com/how-bitcoin-coin-trace-nabbed-a-4-billion-wall-street-scheme/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-18422">2</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstreetwisejournal.com%2Fhow-bitcoin-coin-trace-nabbed-a-4-billion-wall-street-scheme%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=How+Bitcoin+Coin+Trace+Nabbed+a+%244+Billion+Wall+Street+Scheme&amp;url=https%3A%2F%2Fstreetwisejournal.com%2Fhow-bitcoin-coin-trace-nabbed-a-4-billion-wall-street-scheme%2F&amp;via=StreetWise+Journal">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://streetwisejournal.com/how-bitcoin-coin-trace-nabbed-a-4-billion-wall-street-scheme/&amp;media=https://streetwisejournal.com/wp-content/uploads/2022/02/my-chargeback-logo.png&amp;description=Crypto Analytics and Bitcoin coin trace, technology used by MyChargeBack experts, are increasingly successful in bitcoin investigations">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=How+Bitcoin+Coin+Trace+Nabbed+a+%244+Billion+Wall+Street+Scheme %0A%0A https://streetwisejournal.com/how-bitcoin-coin-trace-nabbed-a-4-billion-wall-street-scheme/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://streetwisejournal.com/wp-content/uploads/2022/02/my-chargeback-logo.png" data-caption=""><img width="379" height="93" class="entry-thumb td-modal-image" src="https://streetwisejournal.com/wp-content/uploads/2022/02/my-chargeback-logo.png" srcset="https://streetwisejournal.com/wp-content/uploads/2022/02/my-chargeback-logo.png 379w, https://streetwisejournal.com/wp-content/uploads/2022/02/my-chargeback-logo.png 758w" sizes="(-webkit-min-device-pixel-ratio: 2) 758px, (min-resolution: 192dpi) 758px, 379px" alt="" title="my chargeback logo"/></a></div>
            <!-- content --><div class="at-above-post addthis_tool" data-url="https://streetwisejournal.com/how-bitcoin-coin-trace-nabbed-a-4-billion-wall-street-scheme/"></div><p>The infamous Wall Street couple, Ilya Lichtenstein and Heather Morgan, would not now be named suspects in a hacking and bitcoin wallet money laundering case on the Bitfinex platform if it weren’t for effective crypto analytics and bitcoin coin trace forensics that revealed their identities. As a result, the Manhattan couple is charged with fraud and conspiracy to launder $3.6 billion, resulting in a 25-year sentence following the comprehensive bitcoin investigation.</p>
<p>Increasingly, successful bitcoin coin trace solutions can lead to charges for those who thought they could hide behind an anonymous bitcoin wallet. Bitcoin investigation strategies answer customers who want to find out where their money is, who holds it, and how to bring them to justice.</p>
<p><strong>MyChargeBack </strong>professionals provide solutions for people who have lost money to broker schemes and crypto fraud. <strong>MyChargeBack</strong> assists victims of cryptocurrency schemes track down their funds on the blockchain. We offer a variety of services, including consultation case analysis. We also create intelligence reports that will provide law enforcement and crypto exchanges with the complete picture and help convince them to pursue your case.</p>
<h2>“The Wave of the Future, Dude”</h2>
<p>U.S. Magistrate Judge Zia Faruqui c<a href="https://www.coindesk.com/policy/2022/02/09/crypto-analytics-tools-wave-of-the-future-dude-judge-quotes-cult-film-in-36b-bitcoin-seizure-case/">alled cryptocurrency software and crypto analytics </a>used to nab the Manhattan fraudsters “the wave of the future, Dude,” referring to the iconic hippie character from the cult classic film, <em>The Big Lebowski.</em></p>
<p>Cultural references aside, this case was notable for many reasons. First of all, the $3.6 billion the couple attempted to launder, compared to the $4.5 billion stolen in a bitcoin wallet, is an almost unprecedented amount.</p>
<p>Secondly, the judge’s attitude towards crypto analytics, bitcoin investigation methods, and the presentation of blockchain activity into the courtroom to demonstrate the path of funds points to an upgrade in the judicial system and the increasing willingness and even eagerness to incorporate technology into hearings.</p>
<p>Judge Faruqui revealed how a search warrant allowed officials to prevent illegal access to 100,000 crypto coins and find the masterminds behind thefts of 2,000 bitcoin wallets. The judge credited bitcoin investigation tools and coin trace techniques for successfully catching those responsible.</p>
<h2>What This Means for Crypto Users</h2>
<p>There was a disconnect between the authorities, including law enforcement, the judicial system and regulators, and the blockchain until very recently. Police departments were beginning upgrades that would enable them to tackle cybercrime, but tracking down bitcoin transactions and bitcoin wallets on the blockchain would prove even more difficult.</p>
<p>The result–consumers, would try to file complaints with the police, only to be told that they were unable to help them without more information. Unfortunately, however, regular users of cryptocurrency exchanges aren’t usually able to provide more information than what can be viewed on the blockchain and a few emails or text messages.</p>
<p>Without the right technology and expertise, any attempts to investigate are hampered. Worse yet, claimants often find that nothing can be done without a police report when they approach a crypto exchange, but if investigations with the police are stalled because of a lack of resources, nothing can go forward.</p>
<p>Meanwhile, those who use the blockchain and anonymous bitcoin wallets for laundering money continue their activities, believing that police and regulators are not on their trail. However, this is changing, and law enforcement and the judicial system are on board with bitcoin coin trace solutions.</p>
<h2>How Bitcoin Coin Trace Solutions Can Help You Find Your Funds</h2>
<p>If your bitcoin wallet has been hacked or if you have lost money to a crypto fraud, do not give up. Efforts to track funds on the blockchain have had more success than ever before. The following are essential steps to find your crypto funds.</p>
<h3>Speak to Bitcoin Coin Trace Professionals Immediately</h3>
<p>Time is of the essence when tracking down funds on the blockchain. Money laundering can happen quite quickly through anonymous bitcoin wallets. Consult with <strong>MyChargeBack</strong> experts with details about what occurred.</p>
<h3>Provide Sufficient Information</h3>
<p>If your case is accepted because it has a fair chance of success, you will be asked to provide more information. This may include documents, screenshots of communication, and any clues that may help the investigators track down the people behind the transactions.</p>
<h3>Understand the Process</h3>
<p>Our team uses crypto analytics, like regular analytics used to glean information data about who visits a site but is instead applied to the blockchain.</p>
<p>Analytics software analyzes, identifies, and clusters information on the blockchain. It makes associations, connects one user with another, and shows bitcoin transaction patterns that can identify the bitcoin wallet holders.</p>
<p>Our team also uses human ingenuity bitcoin forensics investigation methods to process the data and determine who is behind these transactions. We also consult the information in our databases which contains details from thousands of bitcoin investigations.</p>
<h3>Use a Bitcoin Investigation Report to Your Advantage</h3>
<p>After we have completed the bitcoin investigation, our clients will be presented with an intelligence report that can be presented to law enforcement and crypto exchanges. Using the data we present, they can more efficiently launch an official inquiry and bring legal action against those responsible for stealing and laundering cryptocurrency.</p>
<h3><strong>MyChargeBack Will Help You Find Your Funds on the Blockchain</strong></h3>
<p>If you have lost money to a cryptocurrency scheme, seek fund recovery assistance immediately. Consult with <strong>MyChargeBack</strong> experts to get started. We have extensive knowledge and working relationships with regulators and more than 450 law enforcement agencies around the world, as well as the solutions that can improve your prospects of getting your cryptocurrency back.</p>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope="" itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="https://www.streetwisejournal.com/wp-content/uploads/2020/10/DSC_8771.jpg" width="100" height="100" alt="Jacob Maslow" itemprop="image"/></div><div class="saboxplugin-authorname"><a href="https://streetwisejournal.com/author/jacob/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Jacob Maslow</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p><a href="https://jacobmaslow.com/">Jacob Maslow</a> is a native New Yorker with  five children. He left his payroll manager position after finding that his true passion was in writing, and has never looked back.</p>
</div></div><div class="clearfix"></div></div></div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://streetwisejournal.com/how-bitcoin-coin-trace-nabbed-a-4-billion-wall-street-scheme/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameborder="0" src="https://www.facebook.com/plugins/like.php?href=https://streetwisejournal.com/how-bitcoin-coin-trace-nabbed-a-4-billion-wall-street-scheme/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstreetwisejournal.com%2Fhow-bitcoin-coin-trace-nabbed-a-4-billion-wall-street-scheme%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=How+Bitcoin+Coin+Trace+Nabbed+a+%244+Billion+Wall+Street+Scheme&amp;url=https%3A%2F%2Fstreetwisejournal.com%2Fhow-bitcoin-coin-trace-nabbed-a-4-billion-wall-street-scheme%2F&amp;via=StreetWise+Journal">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://streetwisejournal.com/how-bitcoin-coin-trace-nabbed-a-4-billion-wall-street-scheme/&amp;media=https://streetwisejournal.com/wp-content/uploads/2022/02/my-chargeback-logo.png&amp;description=Crypto Analytics and Bitcoin coin trace, technology used by MyChargeBack experts, are increasingly successful in bitcoin investigations">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=How+Bitcoin+Coin+Trace+Nabbed+a+%244+Billion+Wall+Street+Scheme %0A%0A https://streetwisejournal.com/how-bitcoin-coin-trace-nabbed-a-4-billion-wall-street-scheme/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://streetwisejournal.com/3-rules-to-gain-customer-trust-as-customer-loyalty-continues-to-decline/">3 Rules to Gain Customer Trust as Customer Loyalty Continues to Decline</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://streetwisejournal.com/author/jacob/"><img alt="" src="https://www.streetwisejournal.com/wp-content/uploads/2020/10/DSC_8771.jpg" srcset="https://www.streetwisejournal.com/wp-content/uploads/2020/10/DSC_8771.jpg 2x" class="avatar avatar-96 photo sab-custom-avatar" height="96" width="96"/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://streetwisejournal.com/author/jacob/">Jacob Maslow</a></span></div><div class="td-author-url"><a href="https://jacobmaslow.com/">https://jacobmaslow.com/</a></div><div class="td-author-description"><a href="https://jacobmaslow.com/">Jacob Maslow</a> is a native New Yorker with  five children. He left his payroll manager position after finding that his true passion was in writing, and has never looked back.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/jacob.maslow" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/jacobmaslow" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.stumbleupon.com/stumbler/JacobMaslow" title="Mix">
                <i class="td-icon-font td-icon-stumbleupon"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/jacobmaslow/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/jakemaslow" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/user15876984" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/rainbowappliance" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><meta itemprop="name" content="Jacob Maslow"/></span><meta itemprop="datePublished" content="2022-02-14T07:38:51-05:00"/><meta itemprop="dateModified" content="2022-02-14T07:38:51-05:00"/><meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://streetwisejournal.com/how-bitcoin-coin-trace-nabbed-a-4-billion-wall-street-scheme/"/><span class="td-page-meta" itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.streetwisejournal.com/wp-content/uploads/2015/01/SWJ-logo1.jpg"/></span><meta itemprop="name" content="StreetWise Journal"/></span><meta itemprop="headline " content="How Bitcoin Coin Trace Nabbed a $4 Billion Wall Street Scheme"/><span class="td-page-meta" itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://streetwisejournal.com/wp-content/uploads/2022/02/my-chargeback-logo.png"/><meta itemprop="width" content="379"/><meta itemprop="height" content="93"/></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_2_56a td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_2_56a"><script>var block_tdi_2_56a = new tdBlock();
block_tdi_2_56a.id = "tdi_2_56a";
block_tdi_2_56a.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2_56a","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":18422,"live_filter_cur_post_author":"11","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2_56a","tdc_css_class_style":"tdi_2_56a_rand_style"}';
block_tdi_2_56a.td_column_number = "3";
block_tdi_2_56a.block_type = "td_block_related_posts";
block_tdi_2_56a.post_count = "3";
block_tdi_2_56a.found_posts = "560";
block_tdi_2_56a.header_color = "";
block_tdi_2_56a.ajax_pagination_infinite_stop = "";
block_tdi_2_56a.max_num_pages = "187";
tdBlocksArray.push(block_tdi_2_56a);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3_ebb" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2_56a" href="#">RELATED ARTICLES</a><a id="tdi_4_40a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2_56a" href="#">MORE FROM AUTHOR</a></h4><div id="tdi_2_56a" class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://streetwisejournal.com/becoming-a-derivatives-trader/" rel="bookmark" class="td-image-wrap " title="Derivatives Trader: How To Become One"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="derivatives trader" title="Derivatives Trader: How To Become One" data-type="image_tag" data-img-url="https://streetwisejournal.com/wp-content/uploads/2022/01/mark-finn-SgraLCyISWs-unsplash-218x150.jpg" data-img-retina-url="https://streetwisejournal.com/wp-content/uploads/2022/01/mark-finn-SgraLCyISWs-unsplash-436x300.jpg" width="218" height="150"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://streetwisejournal.com/becoming-a-derivatives-trader/" rel="bookmark" title="Derivatives Trader: How To Become One">Derivatives Trader: How To Become One</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://streetwisejournal.com/how-much-will-silver-be-worth-if-the-dollar-collapses/" rel="bookmark" class="td-image-wrap " title="How Much Will Silver Be Worth If The Dollar Collapses?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="How Much Will Silver Be Worth If The Dollar Collapses?" title="How Much Will Silver Be Worth If The Dollar Collapses?" data-type="image_tag" data-img-url="https://streetwisejournal.com/wp-content/uploads/2022/01/dmitry-demidko-eBWzFKahEaU-unsplash-218x150.jpg" data-img-retina-url="https://streetwisejournal.com/wp-content/uploads/2022/01/dmitry-demidko-eBWzFKahEaU-unsplash-436x300.jpg" width="218" height="150"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://streetwisejournal.com/how-much-will-silver-be-worth-if-the-dollar-collapses/" rel="bookmark" title="How Much Will Silver Be Worth If The Dollar Collapses?">How Much Will Silver Be Worth If The Dollar Collapses?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://streetwisejournal.com/how-to-become-a-sales-trader/" rel="bookmark" class="td-image-wrap " title="How To Become A Sales Trader"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="sales trader" title="How To Become A Sales Trader" data-type="image_tag" data-img-url="https://streetwisejournal.com/wp-content/uploads/2022/01/stephen-dawson-qwtCeJ5cLYs-unsplash-218x150.jpg" data-img-retina-url="https://streetwisejournal.com/wp-content/uploads/2022/01/stephen-dawson-qwtCeJ5cLYs-unsplash-436x300.jpg" width="218" height="150"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://streetwisejournal.com/how-to-become-a-sales-trader/" rel="bookmark" title="How To Become A Sales Trader">How To Become A Sales Trader</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_56a" data-td_block_id="tdi_2_56a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_2_56a" data-td_block_id="tdi_2_56a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-bitcoin-coin-trace-nabbed-a-4-billion-wall-street-scheme/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://streetwisejournal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate=""><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required="true"/>
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required="true"/>
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30"/>
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"/><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type="hidden" name="comment_post_ID" value="18422" id="comment_post_ID"/>
<input type="hidden" name="comment_parent" id="comment_parent" value="0"/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0605cba5d9"/></p><p style="display: none !important;"><label>Δ<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="32"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
		<aside id="recent-posts-3" class="td_block_template_1 widget recent-posts-3 widget_recent_entries">
		<h4 class="block-title"><span>Recent Posts</span></h4>
		<ul>
											<li>
					<a href="https://streetwisejournal.com/how-bitcoin-coin-trace-nabbed-a-4-billion-wall-street-scheme/" aria-current="page">How Bitcoin Coin Trace Nabbed a $4 Billion Wall Street Scheme</a>
											<span class="post-date">February 14, 2022</span>
									</li>
											<li>
					<a href="https://streetwisejournal.com/3-rules-to-gain-customer-trust-as-customer-loyalty-continues-to-decline/">3 Rules to Gain Customer Trust as Customer Loyalty Continues to Decline</a>
											<span class="post-date">February 12, 2022</span>
									</li>
											<li>
					<a href="https://streetwisejournal.com/gift-giving-etiquette-in-the-modern-corporate-landscape/">Gift-Giving Etiquette in the Modern Corporate Landscape</a>
											<span class="post-date">February 12, 2022</span>
									</li>
											<li>
					<a href="https://streetwisejournal.com/the-journey-of-kenyunna-woodard/">The Journey Of Kenyunna Woodard</a>
											<span class="post-date">February 10, 2022</span>
									</li>
											<li>
					<a href="https://streetwisejournal.com/level-up-your-business-with-these-content-marketing-strategies/">Level up Your Business With These Content Marketing Strategies</a>
											<span class="post-date">February 9, 2022</span>
									</li>
											<li>
					<a href="https://streetwisejournal.com/becoming-a-derivatives-trader/">Derivatives Trader: How To Become One</a>
											<span class="post-date">February 6, 2022</span>
									</li>
											<li>
					<a href="https://streetwisejournal.com/how-much-will-silver-be-worth-if-the-dollar-collapses/">How Much Will Silver Be Worth If The Dollar Collapses?</a>
											<span class="post-date">February 6, 2022</span>
									</li>
											<li>
					<a href="https://streetwisejournal.com/how-to-become-a-sales-trader/">How To Become A Sales Trader</a>
											<span class="post-date">February 5, 2022</span>
									</li>
					</ul>

		</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_6_0ff td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_6_0ff">
<style>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</style><script>var block_tdi_6_0ff = new tdBlock();
block_tdi_6_0ff.id = "tdi_6_0ff";
block_tdi_6_0ff.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_6_0ff","tdc_css_class":"tdi_6_0ff","tdc_css_class_style":"tdi_6_0ff_rand_style"}';
block_tdi_6_0ff.td_column_number = "1";
block_tdi_6_0ff.block_type = "td_block_7";
block_tdi_6_0ff.post_count = "3";
block_tdi_6_0ff.found_posts = "3";
block_tdi_6_0ff.header_color = "";
block_tdi_6_0ff.ajax_pagination_infinite_stop = "";
block_tdi_6_0ff.max_num_pages = "1";
tdBlocksArray.push(block_tdi_6_0ff);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id="tdi_6_0ff" class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://streetwisejournal.com/best-industrial-stocks-investing-in-2021/" rel="bookmark" class="td-image-wrap " title="Best Industrial Stocks: Best of 2021"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Viktualienmarkt" title="Best Industrial Stocks: Best of 2021" data-type="image_tag" data-img-url="https://streetwisejournal.com/wp-content/uploads/2015/11/Munich-Farmers-Market.jpg" data-img-retina-url="https://streetwisejournal.com/wp-content/uploads/2015/11/Munich-Farmers-Market.jpg" width="93" height="70"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://streetwisejournal.com/best-industrial-stocks-investing-in-2021/" rel="bookmark" title="Best Industrial Stocks: Best of 2021">Best Industrial Stocks: Best of 2021</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-27T09:32:26-04:00">August 27, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://streetwisejournal.com/bonds-vs-stocks-what-are-the-differences-where-should-you-invest/" rel="bookmark" class="td-image-wrap " title="Bonds vs Stocks – What Are the Differences? Where Should You Invest?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Bonds vs Stocks – What Are the Differences? Where Should You Invest?" data-type="image_tag" data-img-url="https://streetwisejournal.com/wp-content/uploads/2020/12/Depositphotos_146392115_s-2019-100x70.jpg" data-img-retina-url="https://streetwisejournal.com/wp-content/uploads/2020/12/Depositphotos_146392115_s-2019-200x140.jpg" width="100" height="70"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://streetwisejournal.com/bonds-vs-stocks-what-are-the-differences-where-should-you-invest/" rel="bookmark" title="Bonds vs Stocks – What Are the Differences? Where Should You Invest?">Bonds vs Stocks – What Are the Differences? Where Should You...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-01T00:31:14-05:00">December 1, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://streetwisejournal.com/stock-market-crash-what-is-smart-money-telling-us/" rel="bookmark" class="td-image-wrap " title="Stock Market Crash: What Is Smart Money Telling Us?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Stock Market Crash: What Is Smart Money Telling Us?" data-type="image_tag" data-img-url="https://streetwisejournal.com/wp-content/uploads/2020/10/Depositphotos_362349810_s-2019.jpg" data-img-retina-url="https://streetwisejournal.com/wp-content/uploads/2020/10/Depositphotos_362349810_s-2019.jpg" width="100" height="67"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://streetwisejournal.com/stock-market-crash-what-is-smart-money-telling-us/" rel="bookmark" title="Stock Market Crash: What Is Smart Money Telling Us?">Stock Market Crash: What Is Smart Money Telling Us?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-04T07:40:23-05:00">November 4, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                
		<aside class="td_block_template_1 widget widget_recent_entries">
		<h4 class="block-title"><span>Recent Posts</span></h4>
		<ul>
											<li>
					<a href="https://streetwisejournal.com/how-bitcoin-coin-trace-nabbed-a-4-billion-wall-street-scheme/" aria-current="page">How Bitcoin Coin Trace Nabbed a $4 Billion Wall Street Scheme</a>
									</li>
											<li>
					<a href="https://streetwisejournal.com/3-rules-to-gain-customer-trust-as-customer-loyalty-continues-to-decline/">3 Rules to Gain Customer Trust as Customer Loyalty Continues to Decline</a>
									</li>
											<li>
					<a href="https://streetwisejournal.com/gift-giving-etiquette-in-the-modern-corporate-landscape/">Gift-Giving Etiquette in the Modern Corporate Landscape</a>
									</li>
											<li>
					<a href="https://streetwisejournal.com/the-journey-of-kenyunna-woodard/">The Journey Of Kenyunna Woodard</a>
									</li>
											<li>
					<a href="https://streetwisejournal.com/level-up-your-business-with-these-content-marketing-strategies/">Level up Your Business With These Content Marketing Strategies</a>
									</li>
					</ul>

		</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_7_0bb td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_7_0bb">
<style>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</style><script>var block_tdi_7_0bb = new tdBlock();
block_tdi_7_0bb.id = "tdi_7_0bb";
block_tdi_7_0bb.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_7_0bb","tdc_css_class":"tdi_7_0bb","tdc_css_class_style":"tdi_7_0bb_rand_style"}';
block_tdi_7_0bb.td_column_number = "1";
block_tdi_7_0bb.block_type = "td_block_7";
block_tdi_7_0bb.post_count = "3";
block_tdi_7_0bb.found_posts = "4819";
block_tdi_7_0bb.header_color = "";
block_tdi_7_0bb.ajax_pagination_infinite_stop = "";
block_tdi_7_0bb.max_num_pages = "1607";
tdBlocksArray.push(block_tdi_7_0bb);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id="tdi_7_0bb" class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://streetwisejournal.com/researched-hacked-airplane-controls/" rel="bookmark" class="td-image-wrap " title="Researcher claims to have hacked airplane controls from in-flight entertainment system"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="United Airlines Plane Hacked" title="Researcher claims to have hacked airplane controls from in-flight entertainment system" data-type="image_tag" data-img-url="https://streetwisejournal.com/wp-content/uploads/2015/05/United-Airlines-Plane-Hacked.jpg" data-img-retina-url="https://streetwisejournal.com/wp-content/uploads/2015/05/United-Airlines-Plane-Hacked.jpg" width="100" height="66"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://streetwisejournal.com/researched-hacked-airplane-controls/" rel="bookmark" title="Researcher claims to have hacked airplane controls from in-flight entertainment system">Researcher claims to have hacked airplane controls from in-flight entertainment system</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-05-17T07:53:12-04:00">May 17, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://streetwisejournal.com/pharmacyclics-buyout-highlights-power-of-microcap-biotech-stocks/" rel="bookmark" class="td-image-wrap " title="Pharmacyclics buyout highlights power of microcap biotech stocks"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Laboratory" title="Pharmacyclics buyout highlights power of microcap biotech stocks" data-type="image_tag" data-img-url="https://streetwisejournal.com/wp-content/uploads/2015/04/Students-at-Laboratory.jpg" data-img-retina-url="https://streetwisejournal.com/wp-content/uploads/2015/04/Students-at-Laboratory.jpg" width="100" height="67"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://streetwisejournal.com/pharmacyclics-buyout-highlights-power-of-microcap-biotech-stocks/" rel="bookmark" title="Pharmacyclics buyout highlights power of microcap biotech stocks">Pharmacyclics buyout highlights power of microcap biotech stocks</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-04-08T07:07:30-04:00">April 8, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://streetwisejournal.com/how-to-day-trade-cryptocurrencies-without-losing-all-your-money-in-the-process/" rel="bookmark" class="td-image-wrap " title="How to Day Trade Cryptocurrencies Without Losing All Your Money In the Process"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="How to Day Trade Cryptocurrencies Without Losing All Your Money In the Process" data-type="image_tag" data-img-url="https://streetwisejournal.com/wp-content/uploads/2020/12/Depositphotos_177858334_s-2019-100x70.jpg" data-img-retina-url="https://streetwisejournal.com/wp-content/uploads/2020/12/Depositphotos_177858334_s-2019-200x140.jpg" width="100" height="70"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://streetwisejournal.com/how-to-day-trade-cryptocurrencies-without-losing-all-your-money-in-the-process/" rel="bookmark" title="How to Day Trade Cryptocurrencies Without Losing All Your Money In the Process">How to Day Trade Cryptocurrencies Without Losing All Your Money In...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-04T06:01:51-05:00">December 4, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_1 widget widget_pages"><h4 class="block-title"><span>Pages</span></h4>
			<ul>
				<li class="page_item page-item-157"><a href="https://streetwisejournal.com/about/">About StreetWise Journal</a></li>
<li class="page_item page-item-159"><a href="https://streetwisejournal.com/advertising/">Advertising</a></li>
<li class="page_item page-item-158"><a href="https://streetwisejournal.com/contacts/">Contacts</a></li>
<li class="page_item page-item-162"><a href="https://streetwisejournal.com/feedback/">Feedback</a></li>
<li class="page_item page-item-17420 current_page_parent"><a href="https://streetwisejournal.com/home-page/">Home Page</a></li>
<li class="page_item page-item-4248"><a href="https://streetwisejournal.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-4681"><a href="https://streetwisejournal.com/">The latest global business, finance and economic news</a></li>
<li class="page_item page-item-3858"><a href="https://streetwisejournal.com/writing-staff/">Writing Staff</a></li>
			</ul>

			</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_8_daa widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="tdi_8_daa">
<style>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</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://streetwisejournal.com/category/breaking-news/"><span class="td-cat-name">World Breaking News</span><span class="td-cat-no">1848</span></a></li><li><a href="https://streetwisejournal.com/category/companies-industries/"><span class="td-cat-name">Companies &amp; Industries</span><span class="td-cat-no">1358</span></a></li><li><a href="https://streetwisejournal.com/category/diversified-tech/"><span class="td-cat-name">Diversified Tech</span><span class="td-cat-no">863</span></a></li><li><a href="https://streetwisejournal.com/category/street-insider/"><span class="td-cat-name">Street Insider</span><span class="td-cat-no">566</span></a></li><li><a href="https://streetwisejournal.com/category/capital-markets/"><span class="td-cat-name">Capital Markets</span><span class="td-cat-no">561</span></a></li><li><a href="https://streetwisejournal.com/category/business/"><span class="td-cat-name">Business</span><span class="td-cat-no">172</span></a></li><li><a href="https://streetwisejournal.com/category/research/"><span class="td-cat-name">Research</span><span class="td-cat-no">96</span></a></li><li><a href="https://streetwisejournal.com/category/market-movers/"><span class="td-cat-name">Market Movers</span><span class="td-cat-no">93</span></a></li><li><a href="https://streetwisejournal.com/category/your-money/"><span class="td-cat-name">Your Money</span><span class="td-cat-no">88</span></a></li></ul></div>                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://streetwisejournal.com/"><img class="td-retina-data" src="https://www.streetwisejournal.com/wp-content/uploads/2015/01/SWJ-logo1.jpg" data-retina="https://www.streetwisejournal.com/wp-content/uploads/2015/01/SWJ-logo.jpg" alt="" title="" width=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    ©                 </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div>	<div style="display:none">
	<div class="grofile-hash-map-8ac1504648ec4c6384cd3e0ae1abc317">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.7 (rara)
        Deploy mode: deploy
        
        uid: 620a4d8819bad
    -->

    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627"></feFuncR><feFuncG type="table" tableValues="0 0.49803921568627"></feFuncG><feFuncB type="table" tableValues="0 0.49803921568627"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0 1"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"></feFuncR><feFuncG type="table" tableValues="0 0.27843137254902"></feFuncG><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0"></feFuncR><feFuncG type="table" tableValues="0 0.64705882352941"></feFuncG><feFuncB type="table" tableValues="0 1"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1"></feFuncR><feFuncG type="table" tableValues="0 0.94901960784314"></feFuncG><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0.44705882352941 0.4"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1"></feFuncR><feFuncG type="table" tableValues="0 0.66274509803922"></feFuncG><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-2afea3c06962f0b1aa7c3a8c68aa69e0","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-548a7bbb6162b609"></script><link rel="stylesheet" id="modal-css" href="https://streetwisejournal.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.css?ver=4.3.25" type="text/css" media="all"/>
<script type="text/javascript" src="https://streetwisejournal.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9" id="regenerator-runtime-js"></script>
<script type="text/javascript" src="https://streetwisejournal.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0" id="wp-polyfill-js"></script>
<script type="text/javascript" id="contact-form-7-js-extra">
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/streetwisejournal.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type="text/javascript" src="https://streetwisejournal.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.4" id="contact-form-7-js"></script>
<script type="text/javascript" src="https://secure.gravatar.com/js/gprofiles.js?ver=202207" id="grofiles-cards-js"></script>
<script type="text/javascript" id="wpgroho-js-extra">
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://streetwisejournal.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=10.5.1" id="wpgroho-js"></script>
<script type="text/javascript" src="https://streetwisejournal.com/wp-includes/js/underscore.min.js?ver=1.13.1" id="underscore-js"></script>
<script type="text/javascript" src="https://streetwisejournal.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=53f7b7675c3127e69efacf5620821cc8" id="tdb_js_posts_autoload-js"></script>
<script type="text/javascript" src="https://streetwisejournal.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.7" id="td-site-min-js"></script>
<script type="text/javascript" src="https://streetwisejournal.com/wp-includes/js/comment-reply.min.js?ver=5.9" id="comment-reply-js"></script>
<script type="text/javascript" src="https://streetwisejournal.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=53f7b7675c3127e69efacf5620821cc8" id="tdb_js_files_for_front-js"></script>
<script type="text/javascript" src="https://streetwisejournal.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.js?ver=4.3.25" id="modal-js"></script>

<!-- JS generated by theme -->

<script>
    
</script>

<script src="https://stats.wp.com/e-202207.js" defer=""></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5.1',blog:'82984036',post:'18422',tz:'-5',srv:'streetwisejournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '82984036', '18422' ]);
</script>


<script type='text/javascript' style='display:none;' async>
</script>

<script type="text/javascript" data-cfasync="false"></script></body></html>