<!DOCTYPE html><!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]--><!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]--><!--[if gt IE 8]><!--><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"><!--<![endif]--><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '//g.ezoic.net/detroitchicago/raleigh.js?gcb=195-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '//g.ezoic.net/detroitchicago/tampa.js?gcb=195-0&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '//g.ezoic.net/detroitchicago/tulsa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>
    
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <link rel="pingback" href="https://streetwisejournal.com/xmlrpc.php"/>
    <meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/>

<!-- Start PushCrew Asynchronous Code -->
<script type="text/javascript">
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/c7fd016216010a1bedebd394e05f1a2f.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>
<!-- End PushCrew Asynchronous Code -->
<link rel="icon" type="image/png" href="https://www.streetwisejournal.com/wp-content/uploads/2015/01/SWJ-144x1441.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v16.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>7 Most Common Causes of Bankruptcy in America</title>
	<link rel="canonical" href="https://streetwisejournal.com/7-most-common-causes-of-bankruptcy-in-america/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="7 Most Common Causes of Bankruptcy in America"/>
	<meta property="og:description" content="Bankruptcy is something most people want to avoid unless, of course, in deep debt, insolvency and bankruptcy are the only way to be released from the constant financial strain. The number of bankruptcies has increased steadily since the 1980s, and as of 2020, 522,808 people in the United States filed for bankruptcy. Of these, 97% […]"/>
	<meta property="og:url" content="https://streetwisejournal.com/7-most-common-causes-of-bankruptcy-in-america/"/>
	<meta property="og:site_name" content="StreetWise Journal"/>
	<meta property="article:publisher" content="https://www.facebook.com/Streetwise-Journal/"/>
	<meta property="article:author" content="https://www.facebook.com/jacob.maslow"/>
	<meta property="article:published_time" content="2021-10-08T00:04:28+00:00"/>
	<meta property="og:image" content="https://streetwisejournal.com/wp-content/uploads/2021/10/Depositphotos_32497485_S.jpg"/>
	<meta property="og:image:width" content="1000"/>
	<meta property="og:image:height" content="667"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:creator" content="@https://www.twitter.com/jakemaslow"/>
	<meta name="twitter:site" content="@Streetwisejnl"/>
	<meta name="twitter:label1" content="Written by"/>
	<meta name="twitter:data1" content="Jacob Maslow"/>
	<meta name="twitter:label2" content="Est. reading time"/>
	<meta name="twitter:data2" content="3 minutes"/>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://streetwisejournal.com/#website","url":"https://streetwisejournal.com/","name":"StreetWise Journal","description":"","potentialAction":[{"@type":"SearchAction","target":"https://streetwisejournal.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://streetwisejournal.com/7-most-common-causes-of-bankruptcy-in-america/#primaryimage","inLanguage":"en-US","url":"https://streetwisejournal.com/wp-content/uploads/2021/10/Depositphotos_32497485_S.jpg","contentUrl":"https://streetwisejournal.com/wp-content/uploads/2021/10/Depositphotos_32497485_S.jpg","width":1000,"height":667},{"@type":"WebPage","@id":"https://streetwisejournal.com/7-most-common-causes-of-bankruptcy-in-america/#webpage","url":"https://streetwisejournal.com/7-most-common-causes-of-bankruptcy-in-america/","name":"7 Most Common Causes of Bankruptcy in America","isPartOf":{"@id":"https://streetwisejournal.com/#website"},"primaryImageOfPage":{"@id":"https://streetwisejournal.com/7-most-common-causes-of-bankruptcy-in-america/#primaryimage"},"datePublished":"2021-10-08T00:04:28+00:00","dateModified":"2021-10-08T00:04:28+00:00","author":{"@id":"https://streetwisejournal.com/#/schema/person/e54dc08121d88ba194c9b5f328d3fda4"},"breadcrumb":{"@id":"https://streetwisejournal.com/7-most-common-causes-of-bankruptcy-in-america/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://streetwisejournal.com/7-most-common-causes-of-bankruptcy-in-america/"]}]},{"@type":"BreadcrumbList","@id":"https://streetwisejournal.com/7-most-common-causes-of-bankruptcy-in-america/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://streetwisejournal.com/"},{"@type":"ListItem","position":2,"name":"Your Money","item":"https://streetwisejournal.com/category/your-money/"},{"@type":"ListItem","position":3,"name":"7 Most Common Causes of Bankruptcy in America"}]},{"@type":"Person","@id":"https://streetwisejournal.com/#/schema/person/e54dc08121d88ba194c9b5f328d3fda4","name":"Jacob Maslow","image":{"@type":"ImageObject","@id":"https://streetwisejournal.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8ac1504648ec4c6384cd3e0ae1abc317?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/8ac1504648ec4c6384cd3e0ae1abc317?s=96&d=mm&r=g","caption":"Jacob Maslow"},"description":"Jacob Maslow is a native New Yorker with \u00a0five children. He left his payroll manager position after finding that his true passion was in writing, and has never looked back.","sameAs":["https://jacobmaslow.com/","https://www.facebook.com/jacob.maslow","https://www.linkedin.com/in/jacobmaslow","https://www.pinterest.com/jacobmaslow/","https://twitter.com/https://www.twitter.com/jakemaslow","https://www.youtube.com/user/rainbowappliance"],"url":"https://streetwisejournal.com/author/jacob/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="dns-prefetch" href="//secure.gravatar.com"/>
<link rel="dns-prefetch" href="/assets/vendor/googleapis"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="dns-prefetch" href="//v0.wordpress.com"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/streetwisejournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" id="wp-block-library-css" href="https://streetwisejournal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.3" type="text/css" media="all"/>
<style id="wp-block-library-inline-css" type="text/css">
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" id="contact-form-7-css" href="https://streetwisejournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1" type="text/css" media="all"/>
<link rel="stylesheet" id="td-plugin-multi-purpose-css" href="https://streetwisejournal.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=a658a28d2ec596dae36323688c6c3eb8" type="text/css" media="all"/>
<link rel="stylesheet" id="google-fonts-style-css" href="/assets/vendor/googleapis/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&amp;display=swap&amp;ver=10.3.7" type="text/css" media="all"/>
<link rel="stylesheet" id="upw_theme_standard-css" href="https://streetwisejournal.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=5.7.3" type="text/css" media="all"/>
<link rel="stylesheet" id="td-theme-css" href="https://streetwisejournal.com/wp-content/themes/Newspaper/style.css?ver=10.3.7" type="text/css" media="all"/>
<style id="td-theme-inline-css" type="text/css">
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel="stylesheet" id="addthis_all_pages-css" href="https://streetwisejournal.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.7.3" type="text/css" media="all"/>
<link rel="stylesheet" id="td-legacy-framework-front-style-css" href="https://streetwisejournal.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=a658a28d2ec596dae36323688c6c3eb8" type="text/css" media="all"/>
<link rel="stylesheet" id="td-standard-pack-framework-front-style-css" href="https://streetwisejournal.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=403b2dc7f9eb8aa26884edcb2afa1fce" type="text/css" media="all"/>
<link rel="stylesheet" id="tdb_front_style-css" href="https://streetwisejournal.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=53f7b7675c3127e69efacf5620821cc8" type="text/css" media="all, print"/>
<link rel="stylesheet" id="jetpack_css-css" href="https://streetwisejournal.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.8.1" type="text/css" media="all"/>
<script type="text/javascript" src="https://streetwisejournal.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" id="jquery-core-js"></script>
<script type="text/javascript" src="https://streetwisejournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<link rel="https://api.w.org/" href="https://streetwisejournal.com/wp-json/"/><link rel="alternate" type="application/json" href="https://streetwisejournal.com/wp-json/wp/v2/posts/17909"/><link rel="alternate" type="application/json+oembed" href="https://streetwisejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstreetwisejournal.com%2F7-most-common-causes-of-bankruptcy-in-america%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://streetwisejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstreetwisejournal.com%2F7-most-common-causes-of-bankruptcy-in-america%2F&amp;format=xml"/>
<script data-ad-client="ca-pub-1938820178139091" async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="google-site-verification" content="-uSCU1_vJqvj2aMDJKSaYHNhSMrciP0I0APsGPvbtuU"/>
<meta name="google-site-verification" content="-uSCU1_vJqvj2aMDJKSaYHNhSMrciP0I0APsGPvbtuU"/>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-57755960-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-57755960-1');
</script><style type="text/css">img#wpstats{display:none}</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"a989f3dd6f","wpRestUrl":"https:\/\/streetwisejournal.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/streetwisejournal.com\/wp-admin\/","wpRestNonce":"a989f3dd6f","wpRestUrl":"https:\/\/streetwisejournal.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="ca_title" content="7 Most Common Causes of Bankruptcy in America"/><meta name="ca_image" content="https://streetwisejournal.com/wp-content/uploads/2021/10/Depositphotos_32497485_S-225x145.jpg"/>
<!-- JS generated by theme -->

<script>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</script>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://streetwisejournal.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://streetwisejournal.com/category/your-money/",
                    "name": "Your Money"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://streetwisejournal.com/7-most-common-causes-of-bankruptcy-in-america/",
                    "name": "7 Most Common Causes of Bankruptcy in America"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style><script type="text/javascript">var ezouid = "1";</script><base href="https://streetwisejournal.com/7-most-common-causes-of-bankruptcy-in-america/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 273684;
var ezdomain = 'streetwisejournal.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ab_test_id":"mod1-c","ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"","country":"US","days_since_last_visit":-1,"domain_id":273684,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":0,"page_ad_positions":"","page_view_count":0,"page_view_id":"2bdd54f1-06f0-444c-7928-8002f6294bae","position_selection_id":0,"postal_code":"","pv_event_count":0,"response_size_orig":126322,"response_time_orig":0,"serverid":"34.234.175.6:18231","state":"","t_epoch":1633694554,"template_id":120,"time_on_site_visit":0,"url":"https://streetwisejournal.com/7-most-common-causes-of-bankruptcy-in-america/","user_id":0,"visit_uuid":"44cb3059-fcae-407c-5b38-056f7ec9841d","weather_precipitation":0,"weather_summary":"","weather_temperature":0,"word_count":1217,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript">var ezWp = true;</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_273684=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["2bdd54f1-06f0-444c-7928-8002f6294bae", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="post-template-default single single-post postid-17909 single-format-standard td-standard-pack 7-most-common-causes-of-bankruptcy-in-america global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-12791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-12791"><a href="https://streetwisejournal.com/category/featured-news/">Featured News</a></li>
<li id="menu-item-17413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17413"><a href="https://streetwisejournal.com/category/business/">Business</a></li>
<li id="menu-item-17415" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17415"><a href="https://streetwisejournal.com/category/your-money/">Your Money</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://streetwisejournal.com/category/market-movers/">Market Movers</a></li>
<li id="menu-item-17416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17416"><a href="https://streetwisejournal.com/category/cryptocurrency/">Cryptocurrency</a></li>
<li id="menu-item-17417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17417"><a href="https://streetwisejournal.com/category/street-insider/">Street Insider</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required=""/><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required=""/><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"/>
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required=""/><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"/>
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://streetwisejournal.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required=""/><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required=""/><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"/>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required=""/><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"/>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://streetwisejournal.com/">
            <img class="td-retina-data" data-retina="https://www.streetwisejournal.com/wp-content/uploads/2015/01/SWJ-logo.jpg" src="https://www.streetwisejournal.com/wp-content/uploads/2015/01/SWJ-logo1.jpg" alt=""/>
            <span class="td-visual-hidden">StreetWise Journal</span>
        </a>
                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://streetwisejournal.com/">
            <img class="td-retina-data" data-retina="https://www.streetwisejournal.com/wp-content/uploads/2015/01/SWJ-logo.jpg" src="https://www.streetwisejournal.com/wp-content/uploads/2015/01/SWJ-logo1.jpg" alt=""/>
        </a>
        </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-12791"><a href="https://streetwisejournal.com/category/featured-news/">Featured News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17413"><a href="https://streetwisejournal.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-17415"><a href="https://streetwisejournal.com/category/your-money/">Your Money</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15"><a href="https://streetwisejournal.com/category/market-movers/">Market Movers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17416"><a href="https://streetwisejournal.com/category/cryptocurrency/">Cryptocurrency</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17417"><a href="https://streetwisejournal.com/category/street-insider/">Street Insider</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://streetwisejournal.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://streetwisejournal.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Your Money" class="entry-crumb" href="https://streetwisejournal.com/category/your-money/">Your Money</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">7 Most Common Causes of Bankruptcy in America</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-17909" class="post-17909 post type-post status-publish format-standard has-post-thumbnail category-your-money" itemscope="" itemtype="https://schema.org/Article" 47="">
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a href="https://streetwisejournal.com/category/your-money/">Your Money</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">7 Most Common Causes of Bankruptcy in America</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://streetwisejournal.com/author/jacob/">Jacob Maslow</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-07T20:04:28-04:00">October 7, 2021</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://streetwisejournal.com/7-most-common-causes-of-bankruptcy-in-america/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-17909">32</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstreetwisejournal.com%2F7-most-common-causes-of-bankruptcy-in-america%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=7+Most+Common+Causes+of+Bankruptcy+in+America&amp;url=https%3A%2F%2Fstreetwisejournal.com%2F7-most-common-causes-of-bankruptcy-in-america%2F&amp;via=StreetWise+Journal">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://streetwisejournal.com/7-most-common-causes-of-bankruptcy-in-america/&amp;media=https://streetwisejournal.com/wp-content/uploads/2021/10/Depositphotos_32497485_S.jpg&amp;description=7+Most+Common+Causes+of+Bankruptcy+in+America">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=7+Most+Common+Causes+of+Bankruptcy+in+America %0A%0A https://streetwisejournal.com/7-most-common-causes-of-bankruptcy-in-america/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://streetwisejournal.com/wp-content/uploads/2021/10/Depositphotos_32497485_S.jpg" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="https://streetwisejournal.com/wp-content/uploads/2021/10/Depositphotos_32497485_S-696x464.jpg" srcset="https://streetwisejournal.com/wp-content/uploads/2021/10/Depositphotos_32497485_S-696x464.jpg 696w, https://streetwisejournal.com/wp-content/uploads/2021/10/Depositphotos_32497485_S.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="" title="Depositphotos_32497485_S"/></a></div>
            <!-- content --><div class="at-above-post addthis_tool" data-url="https://streetwisejournal.com/7-most-common-causes-of-bankruptcy-in-america/"></div><p>Bankruptcy is something most people want to avoid unless, of course, in deep debt, <a href="https://streetwisejournal.com/how-to-deal-with-liquidity-problems-and-keep-your-business-going/">insolvency and bankruptcy</a> are the only way to be released from the constant financial strain. The number of bankruptcies has increased steadily since the 1980s, and as of<a href="https://www.statista.com/statistics/817911/number-of-non-business-bankruptcies-in-the-united-states/"> 2020, 522,808 people in the United States</a> filed for bankruptcy. Of these, 97% are individuals, and only 3% are businesses.</p>
<p>Bankruptcy is a complex process, but it can be the best option for those who cannot pay their mounting bills. Once bankruptcy is filed, creditors are required to leave the debtor alone. The debtors will be given a reasonable repayment plan, and many of the debts can be forgiven. In addition, bankruptcy can enable people to retain their assets, including their homes, and eventually recover their credit.</p>
<p>The following are the top seven reasons people in the United States go bankrupt:</p>
<ol>
<li>Healthcare Costs</li>
<li>Divorce</li>
<li>Pay Cuts and Lay Offs</li>
<li>Student Debt</li>
<li>Spending Too Much</li>
<li>Over-Reliance on Credit Cards</li>
<li>Emergencies</li>
</ol>
<p>One sad fact about bankruptcy is that medical expenses cause 62% of all bankruptcies. Soaring medical costs and medication for less common yet severe ailments can lead to people filing for bankruptcy. This is unfortunate because many of these conditions are not the fault of people struggling to secure life-saving medication. This statistic is yet another reason healthcare is such a hotly debated topic in US politics.</p>
<p>Divorce can create substantial instability in family structure and our emotional lives and can take its toll on both parties in the divorce. Women often make less money than men, and when their marriage dissolves, they may find that they have to find ways to increase their income while shouldering much of the childcare burden.</p>
<p>Although many women do receive child support, it may not cover their expenses. On the other hand, many men are expected to pay extremely high child support levels, even from spouses who can work. These men may find they cannot pay high child support payments while maintaining an apartment that is large enough to accommodate children when they come for visitation. Either of these scenarios can lead to bankruptcy.</p>
<p>Many companies want to cut costs and may do so by slashing wages or downsizing their workforce. In addition, the increasing instability of careers in the United States makes more workers vulnerable to debt. Workers who don’t have time for a side hustle or an additional part-time job may end up in debt.</p>
<p>It is estimated that 62% of college graduates have significant amounts of debt. Therefore, starting life in debt can lead to more debt. In addition, this situation can get young adults accustomed to debt as a way of life.</p>
<p>Although spending too much seems to be an apparent cause of bankruptcy, the fact is that excessive spending is the cause of only 5% of bankruptcies. Most people do not go bankrupt because of intentional extravagance, but usually from life circumstances.</p>
<p>US consumers rely on credit cards for a large proportion of transactions. It is easy to lose track of how much money is being spent on a credit card. In addition, credit cards can make indebtedness a habit. Many credit card companies provide big loans with extremely high rates of interest. This can get consumers started on the road to bankruptcy.</p>
<p>Finally, emergencies are a significant cause of bankruptcies. For example, the COVID-19 crisis caused many consumers to experience financial problems. Lockdowns led to work stoppages, job losses, and the shuttering of small businesses. Similar emergencies can cause massive debt, which ultimately drives people to file bankruptcy.</p>
<p>Contrary to widespread belief, bankruptcy is often not the result of shopping addictions, overindulgence, or a lack of concern about indebtedness. Instead, medical expenses, emergencies, divorce, and other life events can lead to bankruptcy. Understanding that bankruptcy can happen to virtually anyone should help people take steps to prevent it.</p>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope="" itemprop="author"><div class="saboxplugin-gravatar"><a href="https://streetwisejournal.com/author/jacob/"><img src="https://www.streetwisejournal.com/wp-content/uploads/2020/10/DSC_8771.jpg" alt="" itemprop="image"/></a></div><div class="saboxplugin-authorname"><a href="https://streetwisejournal.com/author/jacob/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Jacob Maslow</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p><a href="https://jacobmaslow.com/">Jacob Maslow</a> is a native New Yorker with  five children. He left his payroll manager position after finding that his true passion was in writing, and has never looked back.</p>
</div></div><div class="clearfix"></div></div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://streetwisejournal.com/7-most-common-causes-of-bankruptcy-in-america/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameborder="0" src="https://www.facebook.com/plugins/like.php?href=https://streetwisejournal.com/7-most-common-causes-of-bankruptcy-in-america/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstreetwisejournal.com%2F7-most-common-causes-of-bankruptcy-in-america%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=7+Most+Common+Causes+of+Bankruptcy+in+America&amp;url=https%3A%2F%2Fstreetwisejournal.com%2F7-most-common-causes-of-bankruptcy-in-america%2F&amp;via=StreetWise+Journal">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://streetwisejournal.com/7-most-common-causes-of-bankruptcy-in-america/&amp;media=https://streetwisejournal.com/wp-content/uploads/2021/10/Depositphotos_32497485_S.jpg&amp;description=7+Most+Common+Causes+of+Bankruptcy+in+America">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=7+Most+Common+Causes+of+Bankruptcy+in+America %0A%0A https://streetwisejournal.com/7-most-common-causes-of-bankruptcy-in-america/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://streetwisejournal.com/5-tech-trends-you-cant-afford-to-ignore-as-a-business-owner/">5 Tech Trends You Can’t Afford to Ignore as a Business Owner</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://streetwisejournal.com/how-to-implement-e-mail-marketing-to-grow-your-local-business/">How to Implement E-Mail Marketing to Grow Your Local Business</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://streetwisejournal.com/author/jacob/"><img alt="" src="https://www.streetwisejournal.com/wp-content/uploads/2020/10/DSC_8771.jpg" srcset="https://www.streetwisejournal.com/wp-content/uploads/2020/10/DSC_8771.jpg 2x" class="avatar avatar-96 photo sab-custom-avatar" height="96" width="96"/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://streetwisejournal.com/author/jacob/">Jacob Maslow</a></span></div><div class="td-author-url"><a href="https://jacobmaslow.com/">https://jacobmaslow.com/</a></div><div class="td-author-description"><a href="https://jacobmaslow.com/">Jacob Maslow</a> is a native New Yorker with  five children. He left his payroll manager position after finding that his true passion was in writing, and has never looked back.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/jacob.maslow" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/jacobmaslow" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.stumbleupon.com/stumbler/JacobMaslow" title="Mix">
                <i class="td-icon-font td-icon-stumbleupon"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/jacobmaslow/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/jakemaslow" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/user15876984" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/rainbowappliance" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><meta itemprop="name" content="Jacob Maslow"/></span><meta itemprop="datePublished" content="2021-10-07T20:04:28-04:00"/><meta itemprop="dateModified" content="2021-10-07T20:04:28-04:00"/><meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://streetwisejournal.com/7-most-common-causes-of-bankruptcy-in-america/"/><span class="td-page-meta" itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.streetwisejournal.com/wp-content/uploads/2015/01/SWJ-logo1.jpg"/></span><meta itemprop="name" content="StreetWise Journal"/></span><meta itemprop="headline " content="7 Most Common Causes of Bankruptcy in America"/><span class="td-page-meta" itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://streetwisejournal.com/wp-content/uploads/2021/10/Depositphotos_32497485_S.jpg"/><meta itemprop="width" content="1000"/><meta itemprop="height" content="667"/></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_2_383 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_2_383"><script>var block_tdi_2_383 = new tdBlock();
block_tdi_2_383.id = "tdi_2_383";
block_tdi_2_383.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2_383","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":17909,"live_filter_cur_post_author":"11","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2_383","tdc_css_class_style":"tdi_2_383_rand_style"}';
block_tdi_2_383.td_column_number = "3";
block_tdi_2_383.block_type = "td_block_related_posts";
block_tdi_2_383.post_count = "3";
block_tdi_2_383.found_posts = "67";
block_tdi_2_383.header_color = "";
block_tdi_2_383.ajax_pagination_infinite_stop = "";
block_tdi_2_383.max_num_pages = "23";
tdBlocksArray.push(block_tdi_2_383);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3_a91" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2_383" href="#">RELATED ARTICLES</a><a id="tdi_4_562" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2_383" href="#">MORE FROM AUTHOR</a></h4><div id="tdi_2_383" class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://streetwisejournal.com/eliminating-outstanding-debt-4-ways-to-eat-away-at-your-debt-and-jump-start-your-savings/" rel="bookmark" class="td-image-wrap " title="Eliminating Outstanding Debt: 4 Ways to Eat Away At Your Debt and Jump-start Your Savings"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Eliminating Outstanding Debt: 4 Ways to Eat Away At Your Debt and Jump-start Your Savings" data-type="image_tag" data-img-url="https://streetwisejournal.com/wp-content/uploads/2021/10/Depositphotos_10841990_S-218x150.jpg" data-img-retina-url="https://streetwisejournal.com/wp-content/uploads/2021/10/Depositphotos_10841990_S-436x300.jpg" width="218" height="150"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://streetwisejournal.com/eliminating-outstanding-debt-4-ways-to-eat-away-at-your-debt-and-jump-start-your-savings/" rel="bookmark" title="Eliminating Outstanding Debt: 4 Ways to Eat Away At Your Debt and Jump-start Your Savings">Eliminating Outstanding Debt: 4 Ways to Eat Away At Your Debt and Jump-start Your Savings</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://streetwisejournal.com/5-things-to-ask-yourself-when-choosing-windows-for-your-home/" rel="bookmark" class="td-image-wrap " title="5 Things to Ask Yourself When Choosing Windows for Your Home"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="5 Things to Ask Yourself When Choosing Windows for Your Home" data-type="image_tag" data-img-url="https://streetwisejournal.com/wp-content/uploads/2021/09/Depositphotos_69865567_s-2019-218x150.jpg" data-img-retina-url="https://streetwisejournal.com/wp-content/uploads/2021/09/Depositphotos_69865567_s-2019-436x300.jpg" width="218" height="150"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://streetwisejournal.com/5-things-to-ask-yourself-when-choosing-windows-for-your-home/" rel="bookmark" title="5 Things to Ask Yourself When Choosing Windows for Your Home">5 Things to Ask Yourself When Choosing Windows for Your Home</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://streetwisejournal.com/five-legitimate-alternatives-to-college-degrees-that-wont-cost-you-as-much/" rel="bookmark" class="td-image-wrap " title="Five Legitimate Alternatives to College Degrees That Won’t Cost You as Much"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Five Legitimate Alternatives to College Degrees That Won’t Cost You as Much" data-type="image_tag" data-img-url="https://streetwisejournal.com/wp-content/uploads/2021/09/Depositphotos_395811338_s-2019-218x150.jpg" data-img-retina-url="https://streetwisejournal.com/wp-content/uploads/2021/09/Depositphotos_395811338_s-2019-436x300.jpg" width="218" height="150"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://streetwisejournal.com/five-legitimate-alternatives-to-college-degrees-that-wont-cost-you-as-much/" rel="bookmark" title="Five Legitimate Alternatives to College Degrees That Won’t Cost You as Much">Five Legitimate Alternatives to College Degrees That Won’t Cost You as Much</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_383" data-td_block_id="tdi_2_383"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_2_383" data-td_block_id="tdi_2_383"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/7-most-common-causes-of-bankruptcy-in-america/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://streetwisejournal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate=""><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required="true"/>
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required="true"/>
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30"/>
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"/><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type="hidden" name="comment_post_ID" value="17909" id="comment_post_ID"/>
<input type="hidden" name="comment_parent" id="comment_parent" value="0"/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b77aa0bf92"/></p><input type="hidden" id="ak_js" name="ak_js" value="136"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
		<aside id="recent-posts-3" class="td_block_template_1 widget recent-posts-3 widget_recent_entries">
		<h4 class="block-title"><span>Recent Posts</span></h4>
		<ul>
											<li>
					<a href="https://streetwisejournal.com/how-to-implement-e-mail-marketing-to-grow-your-local-business/">How to Implement E-Mail Marketing to Grow Your Local Business</a>
											<span class="post-date">October 7, 2021</span>
									</li>
											<li>
					<a href="https://streetwisejournal.com/7-most-common-causes-of-bankruptcy-in-america/" aria-current="page">7 Most Common Causes of Bankruptcy in America</a>
											<span class="post-date">October 7, 2021</span>
									</li>
											<li>
					<a href="https://streetwisejournal.com/5-tech-trends-you-cant-afford-to-ignore-as-a-business-owner/">5 Tech Trends You Can’t Afford to Ignore as a Business Owner</a>
											<span class="post-date">October 7, 2021</span>
									</li>
											<li>
					<a href="https://streetwisejournal.com/eliminating-outstanding-debt-4-ways-to-eat-away-at-your-debt-and-jump-start-your-savings/">Eliminating Outstanding Debt: 4 Ways to Eat Away At Your Debt and Jump-start Your Savings</a>
											<span class="post-date">October 6, 2021</span>
									</li>
											<li>
					<a href="https://streetwisejournal.com/best-town-to-live-for-seafood-lovers/">Best Town to Live For Seafood Lovers?</a>
											<span class="post-date">October 6, 2021</span>
									</li>
											<li>
					<a href="https://streetwisejournal.com/how-operational-analytics-can-shift-focus/">How Operational Analytics Can Shift Focus</a>
											<span class="post-date">October 3, 2021</span>
									</li>
					</ul>

		</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_6_363 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_6_363">
<style>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</style><script>var block_tdi_6_363 = new tdBlock();
block_tdi_6_363.id = "tdi_6_363";
block_tdi_6_363.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_6_363","tdc_css_class":"tdi_6_363","tdc_css_class_style":"tdi_6_363_rand_style"}';
block_tdi_6_363.td_column_number = "1";
block_tdi_6_363.block_type = "td_block_7";
block_tdi_6_363.post_count = "3";
block_tdi_6_363.found_posts = "7";
block_tdi_6_363.header_color = "";
block_tdi_6_363.ajax_pagination_infinite_stop = "";
block_tdi_6_363.max_num_pages = "3";
tdBlocksArray.push(block_tdi_6_363);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id="tdi_6_363" class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://streetwisejournal.com/five-reasons-why-beginners-shouldnt-trade-penny-stocks/" rel="bookmark" class="td-image-wrap " title="Five Reasons Why Beginners Shouldn’t Trade Penny Stocks"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Five Reasons Why Beginners Shouldn’t Trade Penny Stocks" data-type="image_tag" data-img-url="https://streetwisejournal.com/wp-content/uploads/2021/08/Depositphotos_2382714_s-2019-100x70.jpg" data-img-retina-url="https://streetwisejournal.com/wp-content/uploads/2021/08/Depositphotos_2382714_s-2019-200x140.jpg" width="100" height="70"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://streetwisejournal.com/five-reasons-why-beginners-shouldnt-trade-penny-stocks/" rel="bookmark" title="Five Reasons Why Beginners Shouldn’t Trade Penny Stocks">Five Reasons Why Beginners Shouldn’t Trade Penny Stocks</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-28T16:25:49-04:00">August 28, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://streetwisejournal.com/best-industrial-stocks-investing-in-2021/" rel="bookmark" class="td-image-wrap " title="Best Industrial Stocks: Investing in 2021"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Viktualienmarkt" title="Best Industrial Stocks: Investing in 2021" data-type="image_tag" data-img-url="https://streetwisejournal.com/wp-content/uploads/2015/11/Munich-Farmers-Market.jpg" data-img-retina-url="https://streetwisejournal.com/wp-content/uploads/2015/11/Munich-Farmers-Market.jpg" width="93" height="70"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://streetwisejournal.com/best-industrial-stocks-investing-in-2021/" rel="bookmark" title="Best Industrial Stocks: Investing in 2021">Best Industrial Stocks: Investing in 2021</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-27T09:32:26-04:00">August 27, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://streetwisejournal.com/bonds-vs-stocks-what-are-the-differences-where-should-you-invest/" rel="bookmark" class="td-image-wrap " title="Bonds vs Stocks – What Are the Differences? Where Should You Invest?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Bonds vs Stocks – What Are the Differences? Where Should You Invest?" data-type="image_tag" data-img-url="https://streetwisejournal.com/wp-content/uploads/2020/12/Depositphotos_146392115_s-2019-100x70.jpg" data-img-retina-url="https://streetwisejournal.com/wp-content/uploads/2020/12/Depositphotos_146392115_s-2019-200x140.jpg" width="100" height="70"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://streetwisejournal.com/bonds-vs-stocks-what-are-the-differences-where-should-you-invest/" rel="bookmark" title="Bonds vs Stocks – What Are the Differences? Where Should You Invest?">Bonds vs Stocks – What Are the Differences? Where Should You...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-01T00:31:14-05:00">December 1, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                
		<aside class="td_block_template_1 widget widget_recent_entries">
		<h4 class="block-title"><span>Recent Posts</span></h4>
		<ul>
											<li>
					<a href="https://streetwisejournal.com/how-to-implement-e-mail-marketing-to-grow-your-local-business/">How to Implement E-Mail Marketing to Grow Your Local Business</a>
									</li>
											<li>
					<a href="https://streetwisejournal.com/7-most-common-causes-of-bankruptcy-in-america/" aria-current="page">7 Most Common Causes of Bankruptcy in America</a>
									</li>
											<li>
					<a href="https://streetwisejournal.com/5-tech-trends-you-cant-afford-to-ignore-as-a-business-owner/">5 Tech Trends You Can’t Afford to Ignore as a Business Owner</a>
									</li>
											<li>
					<a href="https://streetwisejournal.com/eliminating-outstanding-debt-4-ways-to-eat-away-at-your-debt-and-jump-start-your-savings/">Eliminating Outstanding Debt: 4 Ways to Eat Away At Your Debt and Jump-start Your Savings</a>
									</li>
											<li>
					<a href="https://streetwisejournal.com/best-town-to-live-for-seafood-lovers/">Best Town to Live For Seafood Lovers?</a>
									</li>
					</ul>

		</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_7_336 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_7_336">
<style>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</style><script>var block_tdi_7_336 = new tdBlock();
block_tdi_7_336.id = "tdi_7_336";
block_tdi_7_336.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_7_336","tdc_css_class":"tdi_7_336","tdc_css_class_style":"tdi_7_336_rand_style"}';
block_tdi_7_336.td_column_number = "1";
block_tdi_7_336.block_type = "td_block_7";
block_tdi_7_336.post_count = "3";
block_tdi_7_336.found_posts = "4734";
block_tdi_7_336.header_color = "";
block_tdi_7_336.ajax_pagination_infinite_stop = "";
block_tdi_7_336.max_num_pages = "1578";
tdBlocksArray.push(block_tdi_7_336);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id="tdi_7_336" class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://streetwisejournal.com/researched-hacked-airplane-controls/" rel="bookmark" class="td-image-wrap " title="Researcher claims to have hacked airplane controls from in-flight entertainment system"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="United Airlines Plane Hacked" title="Researcher claims to have hacked airplane controls from in-flight entertainment system" data-type="image_tag" data-img-url="https://streetwisejournal.com/wp-content/uploads/2015/05/United-Airlines-Plane-Hacked.jpg" data-img-retina-url="https://streetwisejournal.com/wp-content/uploads/2015/05/United-Airlines-Plane-Hacked.jpg" width="100" height="66"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://streetwisejournal.com/researched-hacked-airplane-controls/" rel="bookmark" title="Researcher claims to have hacked airplane controls from in-flight entertainment system">Researcher claims to have hacked airplane controls from in-flight entertainment system</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-05-17T07:53:12-04:00">May 17, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://streetwisejournal.com/pharmacyclics-buyout-highlights-power-of-microcap-biotech-stocks/" rel="bookmark" class="td-image-wrap " title="Pharmacyclics buyout highlights power of microcap biotech stocks"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Laboratory" title="Pharmacyclics buyout highlights power of microcap biotech stocks" data-type="image_tag" data-img-url="https://streetwisejournal.com/wp-content/uploads/2015/04/Students-at-Laboratory.jpg" data-img-retina-url="https://streetwisejournal.com/wp-content/uploads/2015/04/Students-at-Laboratory.jpg" width="100" height="67"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://streetwisejournal.com/pharmacyclics-buyout-highlights-power-of-microcap-biotech-stocks/" rel="bookmark" title="Pharmacyclics buyout highlights power of microcap biotech stocks">Pharmacyclics buyout highlights power of microcap biotech stocks</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-04-08T07:07:30-04:00">April 8, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://streetwisejournal.com/how-to-day-trade-cryptocurrencies-without-losing-all-your-money-in-the-process/" rel="bookmark" class="td-image-wrap " title="How to Day Trade Cryptocurrencies Without Losing All Your Money In the Process"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="How to Day Trade Cryptocurrencies Without Losing All Your Money In the Process" data-type="image_tag" data-img-url="https://streetwisejournal.com/wp-content/uploads/2020/12/Depositphotos_177858334_s-2019-100x70.jpg" data-img-retina-url="https://streetwisejournal.com/wp-content/uploads/2020/12/Depositphotos_177858334_s-2019-200x140.jpg" width="100" height="70"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://streetwisejournal.com/how-to-day-trade-cryptocurrencies-without-losing-all-your-money-in-the-process/" rel="bookmark" title="How to Day Trade Cryptocurrencies Without Losing All Your Money In the Process">How to Day Trade Cryptocurrencies Without Losing All Your Money In...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-04T06:01:51-05:00">December 4, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_1 widget widget_pages"><h4 class="block-title"><span>Pages</span></h4>
			<ul>
				<li class="page_item page-item-157"><a href="https://streetwisejournal.com/about/">About StreetWise Journal</a></li>
<li class="page_item page-item-159"><a href="https://streetwisejournal.com/advertising/">Advertising</a></li>
<li class="page_item page-item-158"><a href="https://streetwisejournal.com/contacts/">Contacts</a></li>
<li class="page_item page-item-162"><a href="https://streetwisejournal.com/feedback/">Feedback</a></li>
<li class="page_item page-item-17420 current_page_parent"><a href="https://streetwisejournal.com/home-page/">Home Page</a></li>
<li class="page_item page-item-4248"><a href="https://streetwisejournal.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-4681"><a href="https://streetwisejournal.com/">The latest global business, finance and economic news</a></li>
<li class="page_item page-item-3858"><a href="https://streetwisejournal.com/writing-staff/">Writing Staff</a></li>
			</ul>

			</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_8_3ad widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="tdi_8_3ad">
<style>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</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://streetwisejournal.com/category/breaking-news/"><span class="td-cat-name">World Breaking News</span><span class="td-cat-no">1848</span></a></li><li><a href="https://streetwisejournal.com/category/companies-industries/"><span class="td-cat-name">Companies &amp; Industries</span><span class="td-cat-no">1358</span></a></li><li><a href="https://streetwisejournal.com/category/diversified-tech/"><span class="td-cat-name">Diversified Tech</span><span class="td-cat-no">861</span></a></li><li><a href="https://streetwisejournal.com/category/street-insider/"><span class="td-cat-name">Street Insider</span><span class="td-cat-no">561</span></a></li><li><a href="https://streetwisejournal.com/category/capital-markets/"><span class="td-cat-name">Capital Markets</span><span class="td-cat-no">545</span></a></li><li><a href="https://streetwisejournal.com/category/business/"><span class="td-cat-name">Business</span><span class="td-cat-no">139</span></a></li><li><a href="https://streetwisejournal.com/category/research/"><span class="td-cat-name">Research</span><span class="td-cat-no">94</span></a></li><li><a href="https://streetwisejournal.com/category/market-movers/"><span class="td-cat-name">Market Movers</span><span class="td-cat-no">93</span></a></li><li><a href="https://streetwisejournal.com/category/your-money/"><span class="td-cat-name">Your Money</span><span class="td-cat-no">68</span></a></li></ul></div>                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://streetwisejournal.com/"><img class="td-retina-data" src="https://www.streetwisejournal.com/wp-content/uploads/2015/01/SWJ-logo1.jpg" data-retina="https://www.streetwisejournal.com/wp-content/uploads/2015/01/SWJ-logo.jpg" alt="" title="" width=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    ©                 </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


	<div style="display:none">
	<div class="grofile-hash-map-8ac1504648ec4c6384cd3e0ae1abc317">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.7 (rara)
        Deploy mode: deploy
        
        uid: 6160335a49fd4
    -->

    <style type="text/css">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</style><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-2afea3c06962f0b1aa7c3a8c68aa69e0","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-548a7bbb6162b609"></script><script type="text/javascript" src="https://streetwisejournal.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4" id="wp-polyfill-js"></script>
<script type="text/javascript" id="wp-polyfill-js-after">
( 'fetch' in window ) || document.write( '<script src="https://streetwisejournal.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://streetwisejournal.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://streetwisejournal.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://streetwisejournal.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://streetwisejournal.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://streetwisejournal.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://streetwisejournal.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type="text/javascript" id="contact-form-7-js-extra">
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/streetwisejournal.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type="text/javascript" src="https://streetwisejournal.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1" id="contact-form-7-js"></script>
<script type="text/javascript" src="https://secure.gravatar.com/js/gprofiles.js?ver=202140" id="grofiles-cards-js"></script>
<script type="text/javascript" id="wpgroho-js-extra">
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://streetwisejournal.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.8.1" id="wpgroho-js"></script>
<script type="text/javascript" src="https://streetwisejournal.com/wp-includes/js/underscore.min.js?ver=1.8.3" id="underscore-js"></script>
<script type="text/javascript" src="https://streetwisejournal.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=53f7b7675c3127e69efacf5620821cc8" id="tdb_js_posts_autoload-js"></script>
<script type="text/javascript" src="https://streetwisejournal.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.7" id="td-site-min-js"></script>
<script type="text/javascript" src="https://streetwisejournal.com/wp-includes/js/comment-reply.min.js?ver=5.7.3" id="comment-reply-js"></script>
<script type="text/javascript" src="https://streetwisejournal.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=53f7b7675c3127e69efacf5620821cc8" id="tdb_js_files_for_front-js"></script>
<script type="text/javascript" src="https://streetwisejournal.com/wp-includes/js/wp-embed.min.js?ver=5.7.3" id="wp-embed-js"></script>
<script type="text/javascript" id="jetpack_related-posts-js-extra">
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type="text/javascript" src="https://streetwisejournal.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210604" id="jetpack_related-posts-js"></script>
<script async="async" type="text/javascript" src="https://streetwisejournal.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9" id="akismet-form-js"></script>

<!-- JS generated by theme -->

<script>
    
</script>

<script src="https://stats.wp.com/e-202140.js" defer=""></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'82984036',post:'17909',tz:'-4',srv:'streetwisejournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '82984036', '17909' ]);
</script>


<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '//g.ezoic.net/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '//g.ezoic.net/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="streetwisejournal_com",_audins_did=273684;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.streetwisejournal_com,DomainId.273684" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '//g.ezoic.net/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>